Forum Clubic

LiveBox eMule - LowID

Bonsoir, je viens d acquerrir (presque à mon désespoir) la LIVEBOX ! C’est beau, c’est cher, c’est du toc !
Je n’arrive pas a configurer correctement la livebox (je suis sur le port Ethernet, car l USB foire plus), la mule me dit toujours LOWID, je n ai pas trouvé de réponse satisfesante (efficacité et sécurité en jeu)
J’ai une mule spéciale, donc pas la peine de me dire de mettre Chanblard ou Lphant (vous en pensez quoi ?) ou une autre version d eMule.
Tant que je vous ai sous la main, si je branche un second PC sur mon second port ethernet de la Box, ils seron bien réseau, sous le mem réseau (pour ma par 192.168.1.xxx) ?
Si je branche un Switch sur mon PC tout en utilisant la Box avec le Wifi, pourrai je partager ma connection aux gens du réseau du Switch ?

Merci de l’aider
Bonne soirée

pour ce qui concer la mule ,tu dois avoir une option nat ou virtual serveur, dans cette section tu ajoute emule et tu lui mets lles ports tcp et udp , définis par contre tu dois avoir mis une ip fixe a ton pc qui a emule
oui vous serez logiquement en réseau , et si tu ajoute un switch il seront bien aussi en reseau tant que le dhcp est activer

pick

Dans ma box, ça ne marche pas comme ça faut croire ^^

avant d’installer ta livebox et si tu te servait deja d’un pare-feu sur ton pc,sache que la livebox installe son propre pare-feu aussi.
donc tu te retrouve avec 2 pare-feu,alors c’est pas etonnant que tu soit en lowid.
essaye d’en desactiver un des 2 et tu verras bien.

Bonjour,

J’ai trouvé récemment un excellent site pour configurer les redirections de ports sur les firewalls et les routeurs, en fonction de produits/modèles. Pour la LiveBox et eMule[/url], il faut se rendre ici : [url=http://www.portforward.com/english/routers/port_forwarding/routerindex.htm]http://www.portforward.com/english/routers…routerindex.htm
Tu sélectionnes ensuite la LiveBox selon le constructeur (Inventel ou Sagem) et ensuite le logiciel (eMule). Tu seras ensuite guidé pas à pas pour configurer la redirection de ports sur ton routeur.

Salut à tous,
j’ai le même pb: installation recente de la livebox et lowID sur emule
J’ai le pare feu window activé mais apparemment la livebox en a un autre, comment le désactiver (celui de la livebox) ? Car le pb est là …

Concernant les ports à ouvrir, j’ai jamais compris comment les ouvrir … une ch’tite explication peut-être ?

Pour avoir un high id, il faut ouvrir les ports que tu utilise sur le p2p sur le logiciel de configuration de la livebox et bien sûr, être en ip fixe. Pour tous les détails sur la livebox sagem c’est ici :

http://voyageurcorail.site.voila.fr/sommaire.htm

Pour l’inventel c’est la même chose pour l’ip fixe que la sagem et pour l’ouverture des ports c’est différent :

http://www.tout-savoir.net/dossiers.php?url=liveboxinventel

C’est bon ça marche, highID maintenant !
Merci bien

moi ca marche, voila ma réponse perso :
-configuré live box
-serveur lan
-ajouté
Nom de votre emule (principalement emule)
port tcp (principalement 4662)
votre adresse IP (principalement 192.168.1.10)
AJOUTER
-ajouté
Nom de votre emule (principalement emule)
port udp (principalement 4672)
votre adresse IP (principalement 192.168.1.10)
AJOUTER

Cela marche :slight_smile: sujet clos pour ma part

->
Je te conseille plutôt de désactiver le pare feu windows :slight_smile:
<-

Sous Win 2000 Pro tu n’a pas de Pare Feu intégré, mon firewall est Kerio, qui est bien configuré

C’est quoi la mule “spéciale” en question?