Forum Clubic

Livebox : 1pc wifi + 1pc cpl : ne marche pas

Bonjour à toutes et à tous,

Alors voila, je vous explique le probleme ;

Je possede depuis 1 an un pc portable, avec lequel je suis connecté en wifi. Pas de probleme jusque la, si ce n’est quelques deconnections de temps en temps (normal avec wifi quoi ).
Depuis samedi, je possede un nouveau pc, fixe cette fois. Pc avec lequel j’ai acheté 2 prises cpl afin de le connecter (il ne possede pas de carte wifi).
J’ai donc pris la premiere prise CPL, je l’ai reliée de la prise rouge de la livebox jusqu’a une prise murale DIRECTE (pas de multiprise).
J’ai ensuite pris la seconde prise CPL, que j’ai reliée d’une seconde prise murale jusqu’a mon pc.
Et la, les problemes commencent… Les voyants de la livebox sont parfaitements normaux, je peux me connecter via mon pc portable en wifi, mais impossible de me connecter via cpl sur le pc fixe. Il me dit que je suis connecté en local seulement, et que je n’ai qu’une connection limitée ou inexistante…
Le pire étant que hier, le net marchait ! Et tout d’un coup, déconnection, et depuis, rien…

Quelqu’un aurait-il une solution, ou une marche à suivre afin de mieux vous renseigner ?

Merci d’avance pour vos réponses !

Bon, probleme encore pire : J’ai eu accés au net sur mon pc fixe, durant environ 30m, et denouveau il s’est arreté tout seul…
J’arrive a me co en wifi sur le pc portable, mais je reste denouveau en connection local sur le pc fixe…

Personne n’a de solution ???

Personne ?

slt !

j’ai le meme pb ke toi… le cpl marche 30seconde puis plus d’internet sur les pc branchés en ethernet sur la livebox mais le pc en wifi fonctionne bien.

Quelle est la marque de des boitiers CPL ? moi c’est des D LINK et ma box est une livebox…

Merci de ta réponse


livebox de marque SAGEM S LC

Alors je possede une livebox comme toi, et mes boitiers CPL sont des Bewan Powerline E200

Je m’enfonce encore dans l’incomprehension la…
La connection internet de mon pc portable en wifi, a subitement basculée en local, et au meme moment, la connection locale de mon pc fixe avec cpl est passée en connection internet.
En gros, la connection s’est transferée de mon pc portable à mon pc fixe, durant 15m environ.
Maintenant, la conenction est repartie, je suis denouveau sur mon pc portable pour aller sur le net…

c’est à ne rien y comprendre, je craque la…

Besoin d’aide et vite !
Merci d’avance

effectivement c’est très bizarre.

Il se peut que ca vienne de la livebox .Quelle est la référence de ta livebox ?

pour mon cas, tant que je n’ai pas branché mon cpl à la livebox , j’ai acces à internet. dès que je relie mon cpl plus d’internet.

je vais essayer de brancher mon cpl à un switch et de le relier à la livebox.

je te tiens au jus

Par reference , tu entend la marque de la livebox ? Si c’est le cas, c’est une Inventel.

Je pense aussi que le probleme vient de la box, vu que le net à deja fonctionne plusieurs fois, donc ce ne sont ni les prises cpl, ni la carte reseau de mon pc qui sont en cause.

Il faudrait donc savoir comment parametrer la livebox pour regler ce probleme. Je pense appeller Orange dans la journée, en esperant que ca m’apporte quelquechose…


Penses-tu qu'utiliser le cd Orange de la livebox, afin de rajouter une connexion sur mon pc servirait a quelquechose ? Je parle du cd ou l'on peut selectionner le type de connection a la livebox (filaire, wifi ou usb), si tu vois de quoi je parle ?

Encore mieux maintenant : J’ai appellé le service assistance Orange, qui n’a pas pus m’aider, ils m’ont proposés une intervention, pour 49 euros !!! Juste pour un truc tout bidon je pense, genre cliquer sur une propriete de fichiers et terminé…

Foutage de geule de chez Orange ? Surement
Mon probleme resolu ? Loin de la…

Personne n’a d’idée ?
Merci d’avance pour vos réponses

up

Je précise que j’ai tenté de conencter ma xbox360 via la prise CPL, même probleme : je n’arrive pas a me connecter. Le probleme vient soit de la configuration de la livebox, soit de la mise en relation des prises CPL

Une idée quelqu’un ?? Je suis vraiment à bout la, j’ai dépensé 1800 euros pour un nouveau pc, et je ne peux meme pas acceder au net…
Edité le 22/04/2009 à 13:41

up !

up… A deux doigts de craquer la, il me faut vraiment de l’aide !

oué c’est du foutage de gueule de la part d’orange…

je pense simplement que certains cpl ne sont pas compatible avec les Livebox. Ou bien il y a un parametrage a faire mais normalement non.

Pour le cd non ca ne vient pas de la. Pour ma part, quand je branche un deuxieme pc ou ma ps3 sur le deuxieme port de la livebox tout fonctionne. Quand je branche mon CPL, mon reseau interne marche mais pas internet. Comme si les ports ethernet de la livebox étaient bloqués pour aller sur le net. Par contre en wifi ca marche je vais bien sur le net une fois que mes CPL sont branchés. C’est à ne rien y comprendre… Personne n’est capable d’expliquer ce probleme et c"est tres embettant. Sur d’autres forums , des gens ont le meme problème !

Je teste avec un switch ce soir.

A+

Alors, j’ai du neuf :

Aujourd’hui, ayant preté mon pc portable à un ami, je me retrouve sans le net (normalement).
Mais à ma grande surprise, le net fonctionne sur le pc en cpl !!
J’ai remarqué que le net fonctionne en cpl si apres un reboot de la livebox, le pc en wifi n’est pas connecté.
En gros, si je veux le net sur le pc fixe en cpl, je dois couper le pc portable, reboot la livebox, debrancher et rebrancher les prises cpl, et la ca fonctionne.
Bizarre non ?

Donc j’attend ce soir pour avoir a nouvezau le pc portable, et voir si activer le wifi coupera ma connection cpl…

alors du nouveau ?? j’ai testé en désactivant le wifi . j’ai reboot la box mais toujours pareil …
cet apreme je test avec le switch que j’ai enfin récupérer

up

Up up,

alors voila, apres une semaine au bord du suicide, ca marche enfin, connection wifi sur portable + cpl sur fixe

Quoi que, souvent, les prises CPL perdent leur connectivite, c’est a dire que le vyant reseau n’est plus allume, elles ne se trouvent donc plus, je comprend pas pourquoi…
Mon probleme actuel est que souvent, la box a ses voyants allumés, le net en wifi sur le pc portable marche, mais sur le pc fixe en cpl, je suis co juste en local, et les prises cpl ne sont pas synchro
Pour regler le probleme, je dois m’arracher la tete a debrancher et rebrancher 20 fois la livebox et les prises cpl pour que ca puisse enfin fonctionner -_-

Quelqu’un a une idee du probleme ?
Et toi fedelissimisiena, ca donne quoi ??