Forum Clubic

Little Big Adventure, jouer sous Windows 2K

J’ai installé LBA avec l’invite de commande mais impossible de lancer le jeu, quand je regarde les erreurs toujours avec l’invite de commande j’avais :“No hardware midi installed” donc pas de carte son, j’ai réussi à régler ce problème mais maintenant j’ai le droit à : “No VGA card installed” et là je n’ai trouvé aucune solution.
Je précise que c’est la version complète avec scène cinématique et voix.

Certains m’ont dit qu’on ne peut y jouer qu’en DOS pur, ce qui est faux puisque j’ai réussi à l’installer au mois de mars. J’ai eu quelques problèmes mais j’avais finalement réussi à le lancer, en 640*480 certes mais il fonctionnait et avec le son!

Je précise que toutes les cartes sons et vidéo présentes dans la liste du jeu sont toutes vielles et qu’aucune ne correspond à la mienne.

Bref ma question est de savoir si quelqu’un a réussi à le faire fonctionner sous Windows et si oui comment?

t’as VDMSound d’installé?

Non je ne sais pas ce que c’est par contre j’ai trouvé comment le faire fonctionner, il suffit de télécharger LBA Win sur http://www.lbawin.c0m.st/ (il faut s’inscrire) et indiquer le répertoire d’installation du jeu.

Par contre je ne me rappellais pas que ce jeu était aussi dur! Si quelqu’un a quelques codes ou un trainer qu’il me le fasse savoir car je n’ai plus la patience d’antant :slight_smile: !

Est-ce que Lbawin fonctionne pour LBA 2, à tout hasard?

Je n’ai pas encore essayé. Par contre j’ai retrouvé un patch sur mon DD qui corrige les problèmes d’affichage de LBA2 recontrés ) partir des Geforce II et Windows 2000.

Hop, je remonte ce topic car j’ai aussi un problème avec LBA premier du nom…

Je suis sous WinXP, et j’ai réussis à installer et lancer le setup en mode de commande grâce à VDMSound (par contre il n’émule qu’une SoundBlaster tout court, ça fait un choc, à l’époque j’avais une AWE32 moi :D).

Lorsque je lance le jeu, ça marche, j’ai bien le logo Adeline Software avec la petite musique, mais après il me rejette sous DOS en disant “No CD founded” :??:
Mon lecteur CD étant en E: (à l’époque ce n’était pas courant, ils étaient pratiquement tous en D: ), pensez-vous que ça vienne de là ?
Ou alors va-t-il falloir que je trouve un No-CD pour un jeu que j’ai depuis des années (le comble du comble) ?!

Quant au “LBAWin” mentionné plus haut, je n’arrive pas à le téléchargé, même en étant inscrit, lorsque je clique sur le fichier à télécharger il me demande Login et password, je les rentre, et c’est tout, il ne se passe rien d’autre…

EDIT : encore mieux : je vais dans le repertoire “LBA” du CD, je lance LBA.exe, le jeu se lance (sans son évidemment)… et s’arrête avec le même message “No CD” :stuck_out_tongue:

est-ce que tu as installé le CD sous DOS ?

Y’avait un pilote MSCDEX je crois ou un truc du style :wink:

Non, je suis sous XP donc il n’y a plus de DOS à proprement parler (juste une ligne de commande)…

Mais j’ai bien accès au lecteur CD, c’est ça qui est bizarre…

J’ai trouvé le LBAWin sur un autre site, je l’ai installé, ça se lance bien à partir de Windows mais j’ai toujours le même problème, il me dit qu’il n’y a pas le CD… :cry:

Bizarre ton problème, pourtant moi mon lecteur est sur G: et pourtant il le trouve (avec LBA Win) .

Moi g lba win et ça marche TB et lba 2 tournait sous 98 perfect so je vois pas pkoi il tournerai pas sous Xp ou 2k…

Alors personne n’a de codes ou de trainers pour LBA1?

ça le fait ça?
http://www.gamefaqs.com/computer/doswin/code/12054.html

Ça m’a l’air pas mal.

Ce qui m’énerve c’est ceux qui te balancent une balle en pleine tête et tu recommences direct au début, j’aurais aimé un petit code empêchant ça!
Et j’ai aussi l’impression que quelques fois les sauvegardes déconnent, genre tu réussis à éviter ces maudites balles, tu sauvegardes puis 2 minutesaprès tu te prends… une balle alors tu charges ta sauvarge et là tu te retrouves dans la prison du début :??:

ça a l’air frustant en effet :confused:

mais j’ai jamais joué à LBA donc bon :smiley:

moi j’arive a lancer le jeu on voi adeline… ac la tete de tigre ( sans le son déja ) et apres pu rien mon jeu se quite :??: quel qu1 pourai m’aider plzzzzz :sweet:

tu veux dire qu’il reconnait pas ton cd?