Forum Clubic

Linux, Unbuntu, Debian , etc

Hello,

je voulais savoir quel version de linux utiliser dans qu’il y a la faille

http://www.clubic.com/actualite-141172-les-logiciels-libres-victimes-d-une-faille-critique.html

Merci de votre réponse.

Les systèmes qui ne sont pas basés sur debian sont normalement pas affectés par la faille. Mandriva, Fedora par exemple…
Cela dit la faille est corrigée, le problème persiste sur les serveurs, car les administrateurs doivent regénérer toutes les clés utilisées…

voilà,

Merci y sur le site d’ubuntu c’est marqué qu’il y a toujours la faille…

Est-ce que c’est possible, si tu les sais, de dire tous les noms stp?

Les noms des distributions ?
Mandriva 2008, Fedora 9, OpenSuse,(ces trois là sont grand publique), Slackware (plus difficile d’accès)
Voilà, les autres que je connais sont basées sur debian.
Je te conseille cet article si tu débute : www.01net.com…
Edité le 22/06/2008 à 21:46

Non je ne débute pas.

J’étais principalement sur Ubuntu mais avec ce problème je veux essayer autre chose

ok, cela dit tu risques d’être déçu par les gestionnaires de paquets des autres distributions qui sont de mon point de vue moins performants.
Mandriva 2008 est un bon choix. Fedora 9 intègre KDE4 et il faut avouer qu’il n’est pas encore très stable…

Ok je vais tester mandriva merci

ubuntu a sorti en qq heures un package pour regler le probleme. Si tu fais tes mises a jours alors tu n’as plus la faille depuis un bail.

Et puis, cette faille ne touche que les machines qui font office de serveur. Si tu ne t’en sers que pour faire des choses de base (internet, multimedia, etc) alors t’es pas touche par cette faille…