Forum Clubic

Linux met un temps fou a démarrer

Bonjour à tous,

Me revoila ! Toujours avec des problèmes avec Linux !

Cette fois-ci j’ai enfin réussi a graver Kubuntu !
Mais Kubuntu mais un temps fou a démarrer !
J’ai que le bureau et c’est tout ! Pas de barre de tâches ni de boutons ! Et sa depuis au moins 20 minutes …

Quelqun a-t’il une idée ?

Merci.

t’as un probleme…

Oui mais de quoi ???

comment le savoir ? on est pas devin…

faudrait que tu donnes des elements concrets a etudier… comme des logs par exemple

Ok.

Voici mon rapport EVEREST et j’ai télécharger directement Kubuntu et Ubuntu le fichier .iso et j’ai graver !
Et après j’ai mis dans mon lecteur …

Report.txt

qu’est ce que tu veux que je fasse de ca moi ?
il nous faut le bout de log linux qui parle de probleme (dans /var/log/messages, tu devrais avoir des indications utiles)

Re,

Je pense que tu n’a pas compris !
Je ne vois rien ! absolument rien sauf l’arriere plan qui est bleu !
Donc la chause que tu demande je ne peux pas le voir !

si, en passant sur une autre console avec ctrl+alt+2 et en allant voir /var/log/messages

Sinon, t’as pas eu de soucis lors de l’install ?

Bonsoir,

Question bête mais as-tu essayé une autre distribution linux sur ce PC, si tu ne sais pas trop graver une image ISO, tu peux acheter des magazines avec les DVD/CD d’installation avec le manuel en kiosque, pour 10€ et un apres-midi cela te permettras d’etre sûr des manipulations de bases d’installation.

Ensuite effectivement comme le dit KP2 beaucoup de paramètres rentrent en ligne de compte comme la taille des partitions que tu as fait, etc …

++

A mon avis Kubuntu n’a pas mis vingt minutes à démarrer, mais le serveur graphique n’a pas bien réussi à se lancer. Ca arrive si Kubuntu essaye de te paramétrer ta carte graphique et qu’il se foire, enfin moi ça m’est arrivé en tout cas.

Pour essayer de résoudre le problème, fais control alt F2 comme l’a proposé KP2 et tu tombes sur un mode texte qui te permet de faire plein de choses. Déjà tu dois mettre ton nom et ton mot de passe que t’as choisi pendant l’installation, logiquement.

Ensuite tu peux taper des commandes. Fais “sudo -s” pour te mettre en mode “root”, c’est-à-dire “administrateur”. Ensuite tape “pico /etc/X11/xorg.conf” et il devrait t’afficher ce fichier de configuration, qui sert à l’affichage, la détection des souris, clavier, touchpad etc. Ensuite descend dans ce fichier en appuyant sur les flèches de ton clavier, ou “PageDown”. Tu devrais tomber, vers le bas du fichier, sur un paragraphe indiquant le driver à utiliser pour ta carte graphique. Il devrait y avoir marqué
driver “nv”
ou
driver “vesa”
ou
driver “nvidia”
ou un truc comme ça. Peux-tu vérifier ce qu’il y a marqué ? Ou nous envoyer tout le fichier xorg.conf ?

Sinon je pense que l’idée de xkomodor d’essayer une autre distribution, pourrait tout à fait régler le problème.

Mais de quoi vous parlez ?

J’ai pas fait d’installation et j’ai pas eu de nom et de mot de pass ?

Je comprend pas !:@

Dis nous ce que tu as fait, assez précisément, et où ça bloque. Car je crois que tout le monde est perdu là !

Alors ,

Je voulais découvrir Linux et je me suis inspiré du tuto sur le site du zéro .
J’ai télécharger Kubuntu et j’ai graver le fichier .iso sur mon CD-R.
J’ai modifier dans le BIOS pourqu’il boot avec le CD.
Je redémarre avec mon CD dans le lecteur …
Je vois démarrer Kubuntu et j’appuie F2 comme indiquer dans le tuto.
Je choisis la langue francaise…
Et je clique sur Démarrer Kubuntu !
Et là j’attent depuis au moins 20 minutes je ne vois que le bureau sans icones !

Voilà

regarde du côté de l’option noapic au démarrage. Je pense que tes problèmes viennent de là. (tu dois taper noapic nolapic’ au démarrage la première fois … )
Edité le 26/09/2007 à 16:37

aaaaaaaaaaaaahhhhhh !!! tu utilises le liveCD !?!
t’aurais dit ca des le depart, ca aurait ete plus clair… :oui:

Un liveCD est toujours beaucoup plus lent qu’un linux installe. C’est normal car tous les acces se font depuis le CD et il faut decompresser chaque appli executee en memoire. C’est tres lourd… mais bien suffisant pour une demo.
D’un autre cote, 20min, c’est pas trop normal (quoique, ca depend de ta config… si tu fais tourner ca sur une machine qui a deja qq annees dans les gencives et moins de 512Mo de ram, ca doit ramer severe)

Essaye l’indication de v_atekor ou essaye de regraver ton iso (un gravage trop rapide et/ou un disque bas de gamme peu poser probleme)

C’est quoi v_atekor ?

ca : www.clubic.com…

je sais que c’est pas tres beau mais bon, c’est pratique… :ane:

:ane::MDR