Forum Clubic

Linux + AMD x2 - Temoignage

Salut les gens,

Voila si y’en a parmi vous qui ont linux et un AMD x2, j’aimerais avoir leur temoignage. Quel sensation ? Quel proc precedent ? Quest-ce ca apporte ? Quelle utilisation ?
Merci.

Ben j’ai un amd X2 3800+ et perso pas de pb, je précise cependant que je suis en s939. Je ne peux te répondre quant à l’AM2…
Perso j’adore le multiproc en général, qui apporte une fluidité, meme si chaque processeur n’est pas non plus un foudre de guerre. En effet j’use et j’abuse du multitache. J’ai en effet bien moins besoin de fermer des applis, suffit de les laisser en icone. A mon avis, l’essayer c’est l’adopter!
Perso, mon utilisation est classique avec de la programmation à la clé, et de temps en temps, du jeu.
J’utilise une debian, avec un noyau à ma sauce.
Si t’as besoin de plus d’infos, ou si tu avais d’autres questions et que je puisse y répondre, n’hésite pas.
bye
PS: mon proc précédent était un Celeron 300A… Désolé… :miam: :na:
et je suis aussi passé au core duo

Ca apporte que tu peux compiler ta Gentoo plus vite :ane: (6 heures pour compiler OOo 2.0 et à peine une demi heure pour Qt4, sans avoir le DMA activé)

Sinon, en multitâche, ça supporte mieux la montée en charge.

Pour le proco précédent, c’est un Athlon 3500+, et le proco actuel est un Core Duo (bon, OK, spa de l’AMD, mais bon, ça doit bin réagir pareil)

Merci à tous les 2. Je vais pas tarder à aller m’en acheter un ! :smiley:

6 h pour OOo 2, tu as un PB. Je vais plus vite avec mon P4 3.0.

J’ai aussi un 3800+ X2, je m’étais mis sous gentoo pour en profiter et j’avoue que c’est bien agréable.
Bon depuis 2 jour je suis sous kubuntu parce que gentoo commençait a me sortir par les trous de nez, mais ce soir je passe sous ubuntu parce que finalement j’ai envie de passer a gnome.
Avant j’avais linux sur un céléron 466 à la maison donc forcement ca change.
Au taff je dois etre sous un p4 (debian + fluxbox).

d’une part, c’est sur un portable et d’autre part, j’ai toujours pas réussi à activer le DMA sur ce #@$^¤# de chipset (Intel Corporation 82801GBM/GHM (ICH7 Family) Serial ATA Storage Controllers cc=IDE (rev 02))

J’ai le même chipset sur mon portable CoreDuo et l’UDMA marche très bien :o
Tu as mal configuré ton kernel. Recommence !! :paf:

edit : Et pour revenir au sujet, mon CoreDuo va environ 2 fois plus vite que mon P4 pour compiler. Surtout sur les gros paquets. Sur les petits paquets, le DD du portable freine un peu.

Pour ma part, j’utilise un ramdisk pour compiler, même si dès fois ça passe pas.

En tout cas, ça vaut le coup le dual core. Soit du prends un Athlon X2, soit je te conseille d’attendre la vraie sortie des Core 2 Duo.

e.nounours : pour mon chipset, j’ai tout tenté et sais plus quoi faire. Si le sujet t’intéresse, j’ai fait un topic dédié sur un autre forum connu.

Je mettais 4h30 pour compiler OOo v2 chez moi (quand j’étais en 32 bits) :p.

J’avais juste oublié un truc : l’alim ! Faut dire que 350 W ca fait leger pour du x2 … j’attends ma 500W pour faire chauffer les watts ! :o

Bonjour je sais que le sujet est clo depuis un bout de temps, mais a essayer de le réveiller ne fait pas de mal.

J’ai un processeur AMD Athlon 64 X2 4400 + Socket AM2, sur une carte mère ASUS M2N-VM, carte mère intégré, carte vidéo intégré, carte son intégré, carte réseau intégré… Je sais ce n’est pas le top!!!
J’essais réçament d’installer Mandriva Linux 2007 Spring, lors de l’écran en TERMINAL, pour loader l’installation, il gelais toujours a une certaine ligne.

La derniere ligné était la suivante :
isapnp: Scanning for PnP cards…

Alors il est impossible de l’installer.
J’ai alors tester avec Ubuntu Linux 7.10, ainsi qu’avec Kubuntu Linux 7.10, l’installation ne fonctionnait pas plus. Un message d’errer m’affichait en mode terminal, aussi tôt que j’appuyais sur ENTER pour partire le LIVE CD.

Le message d’erreur était le suivant:
[ 0.576000] PCI: Cannot allocate resource region 1 of device 0000:00:14.0

J’ai essayer plusieur autre Live CD, toutes des résultat négatif.

Le seul CD “LINUX” qui a fonctionner était GPARTED ou si vous aimer mieux GNOME PARTITION EDITOR.

Si quelqu’un a la solucion a ce probleime, j’aimerais grandement pouvoire installer linux sur cet ordinateur.

En ce moment je fonctionne avec un Windows XP, mais c’est vraiment de la marde Windows!!!

Essaye peut etre de désactiver l’acpi au démarrage deu livecd. Pour ubuntu, appuis sur f6 et rajoute à la fin de la ligne : acpi=off
Tu peux aussi essayer de désactiver les instructions apic et lapic en rajoutant : noapic et nolapic.