Forum Clubic

L'installation de bioshock ne veut pas se lancer

Bonjour,
après tout ce que jai entendu sur bioshock je me suis enfin décider à acheter bioshock, la démo marchait très bien (apres avoir regler des problemes de drivers de cartes graphiques). Mais sur la version commerciale quand je clique sur installer sur la fenetre d’execution automatique, l’installation ne demarre tout simplement pas, il ne se passe rien… (et c’est pareil si j’essaye en executant setup.exe depuis le cd).
Je ne sais plus quoi faire.
Merci beaucoup de votre aide,
Au revoir.

Tu as essayé de mettre à jour Windows Installer ?

ici

oui, oui, tout est a jour sur mon ordinateur.
sinon pour précision, jai vista…
merci quand meme ^^
Edité le 25/05/2008 à 02:30

Tu as verifié que ton firewall ou un autre bidule de sécurité ne bloque pas le lancement de windows installer?
Ca m’arrive parfois et je dois couper le firewall le temps de l’installation!

merci, maisj’ai essayé mais c’est toujours pas ca…
je commence a etre desespéré car ca me fait ca qu’avec ce jeu :confused:

T’as essayé de mettre à jour le firmeware de ton lecteur DVD (ou essayer avec un autre, si t’as ca sous la main…) ?
Edité le 25/05/2008 à 14:44

ba d’abord j’ai essayer de faire chez quelqu’un d’autre ca a marché… jai aussi emprunté un lecteur externe ca a rien changé chez moi et j’ai aussi essayé de faire une image de mon dvd idem…
jvai essayer de reinstaller la demo pour voir…

edit: bon ca change rien, a la limite il n’y aurait pas un autre moyen de l’installer???
Edité le 25/05/2008 à 17:19

Salut,
Tu peux essayer de te créer un autre compte sur ton PC et de lui accorder les droits administrateurs.
Et donc tu essaye de l’installer dans ton nouveau compte.
Après ça tu supprime le compte.

:hello:

Essaye de copier le contenu du cd sur ton disque dur et d’installer le jeu à partir de là.

As tu essayé de lancer le setup.exe depuis le cd en mode administrateur, avec un clic droit et éxécuter en tant que administrateur.
As tu sous vista l’uac d’activé car si il est activé, il peut parfois te bloquer. Pour le désactiver, panneaux de configuration, comptes utilisateurs, activer ou désactiver contrôle utilisateur, décocher et valider.
Edité le 25/05/2008 à 18:20

merci a tous de votre aide :slight_smile:

@Anta Baka !: ca a rien changé :frowning:

@daffytheduck: jvais essayer ca tout de suite

@Kev360: jai essayé et jai aussi desactivé l’uac depuis longtemps :frowning: je me casse la tete sur ce probleme depuis quelques jours

si la technique de daffytheduck marche pas je sens que je vais retourner ce jeu chez mon vendeur, j’espere simplement qu’il voudra bien le reprendre :confused:
Edité le 25/05/2008 à 18:25

Tu as fait ce que dit RePenTi@ch ? il est possible que ton lecteur dvd aie un problème avec la protection du jeu (ou de son système d’activation,vas savoir…),et une màj du firmware règle parfois ça

Bioshock utilise securom et il faut avoir une connction internet active je crois mais il me semble que c’est qu’a la fin de l’installation.

bon jarrive pas a faire l’installation en faisant comme daffytheduck m’a dit…
apres j’ai effectivement fait ce qu’a dit RePenTi@ch et pour securom, je me suis renseigné sur d’autre forum et c’est effectivement a la fin de l’installation…
:frowning:

Le conseil de daffytheduck est le bon. Si dans ces condition ton jeu ne se lance toujours pas, plutot que de te noyer dans les conseils technique fait une restauration de ton OS a une date ou tu te souviens que tout fonctionnait correctement. Voir refais une installation toute propre de windows.

C’est radical comme proposition. Mais si tout est a jour, que l’ordi fonctionne normalement c’est que le problème est vicieux.

Si tu a la possibilité de récupérer un autre lecteur DVD (interne ou externe), essaye de l’installer avec cet autre lecteur.
Regarde aussi si ton CD de bioshock n’a pas une rayure sous le CD.
Ton lecteur a peut être du mal à le lire juste à l’endroit précis du setup.exe