Forum Clubic

Linksys Wr54GC-fr

Salut je viens d’acheter le routeur Linksys WRT54GC et j’ai un modem webstar 2203 , mais quand je branche mon routeur je n’ai plus de connection internet, j’ai meme inserer le disque fourni avec mais il ne detecte pas de routeur sur mon reseaux svp aidez moi

Merci !

Tu branches ton modem comment et ton routeur comment ?

J’ai eu le même routeur, même si je ne l’utilise plus (c’est le petit routeur carré qui fait WiFi ?). Pour le configurer tu n’as pas vraiment besoin du CD, il est juste là pour faire joli. Bon, si tu as un simple modem (et pas un modem-routeur comme les Liveboîtes, freeboîtes et autres *boîtes), tu vas devoir faire ça :

  • Pour commencer, assure-toi que ton routeur est configuré avec les réglages d’usine. Pour celà, branche-le sur le secteur et appuie plusieurs secondes sur le petit bouton ‘reset’ qui est caché sous le pied pivotant avec une pointe de stylo (quand les DELs s’éteignent et se mettent à clignoter c’est bon).
  • Ensuite, branche un ordi avec un câble sur une des prises Ethernet côté réseau local (tu verras qu’il y en a une qui est différente des autres, celle-là va sur le modem ne te branche pas dessus avec ton ordi. Choisis une des quatre autres). Normalmeent ton réseau est branché comme ça :
             Modem
               |
[Port Ethernet WAN du routeur]
            Routeur
[Port Ethernet LAN du routeur]
               |
            Ton PC
  • Ouvre ton navigateur et tape dans la barre d’adresse 192.168.1.1, ça va t’emmener sur la page de config du routeur. Il va te demander un login et un mot de passe, par défaut ça doit être admin/admin ou un truc comme ça (ça doit être écrit dans le manuel, sinon google est ton ami). Ensuite, tu vas devoir faire qq réglages, je te donne la liste, tu devras lire ton manuel pour savoir où tout ça se trouve dans l’interface de configuration :
  • Cherche un onglet où il y a des champs à remplir pour établir une connexion PPP, où tu mettras l’identifiant et le mot de passe de connexion que t’a fourni ton FAI.
  • Dis à ton routeur de se mettre en mode routeur (tu as le choix entre routeur et passerelle), ça doit être sur la première page.
  • Dis-lui de récupérer son adresse IP et ses DNS par DHCP.
  • Ensuite si tu n’as pas configuré ton réseau en IP fixe, active l’attribution d’adresses par DHCP
  • Si tu n’utilises pas le réseau WiFi, désactive-le : Par défaut il est ouvert à tous les vents. Si tu veux l’utiliser, mets un vrai chiffrmeent (le WEP ça sert à rien, mets du WPA-PSK, c’est le seul que ouinedose XP connaisse qui soit efficace).
  • Change le mot de passe du routeur.

Remarque : Fais gaffe, sur le mien la fonction DHCP (qui attribue des adresses aux ordis) ne marchait pas en WiFi, du coup j’ai dû mettre tout le monde en IP fixe. Je te dis ça au cas où tu aurais des surprises.

mais je peut pas acceder au site

On ne te parle pas du site mais de l’interface du routeur qui est accessible en tapant : http://192.168.1.1

oui je c’est