Forum Clubic

Linksys WAG54G + Freebox V.4

Bonjour,

Je souhaite connecter un ordinateur - en ethernet - et mon portable - en wifi - à mon routeur Linksys WAG54G, lui-même relié par ethernet à ma Freebox V.3 ou V.4 (je ne sais plus). Le but avoué est d’éviter l’achat d’une carte Wifi Freebox à insérer dans le modem et de permettre la création d’un réseau Wifi à domicile. J’espère m’être expliqué clairement.
Sinon, selon les données que j’ai trouvées sur le net, il faut brancher la Freebox sur un port LAN (= ethernet) du routeur, si c’est le modem de Free qui fait office de routeur. En revanche, cette connexion se fait sur port WAN, dès lors que le mode routeur de la Freebox est désactivé. Cependant, sauf erreur de ma part, le WAN n’existe pas sur le WAG54G. :neutre:

Par conséquent, comment faire ??? J’ai bien tenté de trouver une solution pendant plusieurs heures, mais sans résultat.
Donc si quelqu’un peut m’expliquer pas à pas le mode opératoire… :jap:

Merci d’avance.

Salut,
a ma connaissance :
la freebox fait office de modem, de routeur et de serveur DHCP.
le linksys, quand a lui ne sert plus que de concentrateur et de point d’acces.

Au niveau config, ça veut dire :
Freebox en mode routeur DHCP actif (c’est elle, la passerelle)
Linksys passif (juste config wifi : ssid et wpa)

Cablage Ethernet : freebox <-> linksys (coté hub) et linksys (coté hub) <-> PC

En espérant avoir pu t’aider …

Certes. En revanche, je ne parviens absolument pas à régler correctement les paramétres du Linksys et de l’ordinateur pour que l’ensemble des données autorisent la connexion à internet. Et ce, malgré ce tutoriel.

A mon avis commence par le PC en ethernet:
Freebox parametré en routeur actif, dhcp actif
Linksys : vérifie par hazard, que le WLAN est bien désactvé : pas de serveur DHCP, ni de mode routeur.
PC 1 (Eth) en dhcp

Si le PC1 arrive à obtenir une IP ainsi qu’un passerelle (freebox), c’est un bon point.

Coté Wifi :
cofigure le linksys :
defini un ssid et ne met aucune sécurité pour commencer.
tente de capter le signal a partir du PC2 puis de te connecter en DHCP.
Si ça ne marche pas, fixe ton IP (meme masque que le reseau local, bien sur; passerelle = ip freebox), et tente un reconnexion. Puis lance des tracert sur l’ip de la freebox.

Pour le net, n’oublie pas de mettre des DNS.

Merci de tes conseils. Même si cela me semble correspondre à ce que j’ai déjà fait, je vais suivre pas à pas ce que tu me proposes. Je te tiens au courant, mais ça prendra quelques temps étant donné que je ne serai pas sur place pendant quelques jours. :super:
Si d’autres personnes souhaitent me soumettre leurs idées, qu’elles n’hésitent pas. :wink:

Au niveau du routeur, mets le en config auto, et au niveau de ta carte réseau IP auto & DNS auto. Ne mets pas de clé pour l’instant (éventuellement désactive le WIFI et teste la partie ethernet). En principe celà doit marcher sans pb. C’est la config que j’ai apppliqué sur la V4 de ma fille. En ce qui me concerne (V5) dans la mesure où je suis en dégroupage total, je suis en config IP statique sur mon routeur et IP fixe sur 2 PC filaires et IP fixe aussi sut mon portable en WIFI. Mais commençons en ce qui te concerne par le début…

réponse de mr linksys…pas encore essayé…:
Voici comment utiliser le WAG54G comme point d’acces sans-fil et/ou switch avec une FreeBox.
Comme le WAG54G ne peut plus faire routeur vous allez devoir activer la fonction routeur/DHCP sur la FreeBox
afin de bénéficier de l’accès a Internet sur plusieurs ordinateurs.
Une fois cette fonction activée, la FreeBox possède par defaut une adresse IP locale de 192.168.0.254,
et un serveur DHCP attribuant des adresses a partir de 192.168.0.1.
Avant de connecter le WAG54G a la FreeBox, rendez vous sur l’interface web du WAG54G
Si vous utilisez le WAG54G comme borne WiFi, nous vous conseillons de paramétrer le Beacon Interval à 50.
Vous trouverez ce paramètre dans le menu Wireless>Avanced wireless settings.
Dans le menu Setup>Basic setup, modifiez la “Local IP Adress” pour 192.168.0.x.
Par sécurité nous vous conseillons d’attribuer une adresse IP pour le WAG54G qui soit en dehors du “DHCP range”
de la FreeBox. Cette adresse doit bien entendu être différente de celle de la FreeBox. Par exemple, vous pouvez paramétrer 192.168.0.200.
Cochez également ‘Disable’ pour le ‘DHCP server’ afin que les adresses IP soient dorénavant attribuées
à vos ordinateurs par le DHCP de la FreeBox.
Puis cliquez sur Save settings pour sauvegarder ces paramètres.
Ensuite arrétez vos ordinateurs. Via un cable ethernet RJ45, reliez la sortie ethernet de la FreeBox au port LAN 4 du WAG54G.
Vous pouvez maintenant redémarrez vos ordinateurs. Ceux-ci une fois connectés devraient recevoir
une adresse IP (si ils sont client DHCP) de type 1921.68.0.x avec en passerelle par defaut l’adresse de la FreeBox,
à savoir 192.168.0.254.
Vous pouvez ouvrir un navigateur Internet pour vérifier que vous bien accès aux sites webs.

Aujourd’hui je ne vois franchement pas l’interet d’avoir un modem routeur, sachant que la plupart des FAI donne des BOX avec leur abonnements, et que ces dernieres sont obligatoire pour profiter de tous les services…

Les modem routeurs, perdent alors tout leur attrait puisqu’on ne peut plus utiliser la fonction modem, la fonction routeur et le parefeu…

En fait on se retrouve avec un vulgaire switch + PA wifi … ca fait cher la bestiole

Certes, mais quand on possède déjà un modem routeur wifi et que l’on veut équiper du sans-fil un domicile doté d’une simple Freebox v.3 ou v.4, sans acquérir la PCcard proposée par le FAI, c’est le seul moyen. :neutre:
Sinon, je vais essayer cette procédure.

Bah si tu avais deja le materiel, tu peux juste t’en servir de point d’accès Wifi, maintenant si tu t’en fout des services free, tu peux juste utiliser le modem routeur seul.
Et le configurer avec les parametres de Free…

Bonjour à toutes et à tous,

Bon, je n’ai pas encore pu tester la configuration proposée plus haut. En revanche, la personne désire conserver le téléphone sur Freebox. Par conséquent, je dois absolument parvenir à utiliser le WAG54G comme un simple point d’accès relié à la Freeboîte. Donc… wait and see.

A plus.