Forum Clubic

Lineage II et Windows Xp 64 (SP1) - Problème (fatalement)

Du fait que je fais de nombreux montages Vidéos, je suis passé en Windows Xp 64.
Problème, j’ai un jeu (un seul, coup de bol) qui me pose problème : Lineage II.

Le jeu est patché complêtement tout comme Windows Xp 64.

Cependant j’ai maintenant, au lancement, le message d’erreur suivant :

Ma config :
Asus A8N SLI Deluxe Bios 1015 + drivers nForce v8.86 whql pour Windows Xp 64 (téléchargés sur le site officiel de nVidia)
Carte graphique : Geforce 6800 (Power Color) + Forceware v91.31 whql pour Windows Xp 64 (téléchargés sur le site officiel de nVidia)
4 x 512 Mo Corsair Value (CAS 2.5) PC 3200
Clavier avec fil : Logitech Internet Pro Keyboard en PS2 (drivers Logitech non installés)
Souris : Logitech Premium Optical Weel Mouse (souris avec fil optique de base 2 bouton + Molette en USB)
Graveur Dvd Pioneer DVR 111D
Graveur Cd Plextor PX-230A
Connexion internet Via modem/routeur de chez Club Internet en Ethernet via carte réseau intégrée à la carte mère Marvell Yukon (drivers mis à jour via Windows Update)
Carte son intégrée à la carte mère (reconnue comme nForce) utilisant les drivers Forceware de la carte mère.

Le reste, je doute que ça puisse avoir une influence (scanner, imprimante, lecteur de cartes et disque durs externes).

Programmes résidant en tâche de fond :
Kaspersky 6 (qui marche très bien avec Windows Xp pour info, un peu lent peut être pour l’analyse).
Les service Diskeeper 10 X64 (à jour).
Style Xp 64 v3.18, Thème Watercolor ergonomic (à jour).
Drivers Daemon Tools 4.0.3 x64 (le rootkit intégré a été viré par Kaspersky, merci à lui).

Même en désinstallant ces quatre programmes, ça ne change rien.

Ne connaissant que très peu les moyens de contourner les incompatibilités de Win Xp 64 et débutant seulement à Lineage II… Je cherche quelqu’un qui aurait eut le même genre de problème et qui aurait une solution… :stuck_out_tongue:

Note : Tous mes drivers sont à jours de même que Windows Xp…

Clavier avec fil : Logitech Internet Pro Keyboard en PS2 (drivers Logitech non installés)

Loading of the keyboard security
module has failed. Please exit the
game and reload

:smiley: :ane:

Oups, peut être aurai-je dû préciser que les drivers claviers ne sont pas installés par défaut (en effet ils causent plus de problèmes qu’autre chose).
Sinon, j’avais testé avec, ça ne changeait rien…

Une autre suggestion ?

j’ai regarder sur le site logitech le “Logitech Internet Pro Keyboard” ne si trouve pas seul le “G15 Gaming Keyboard” a un pilote x64