Forum Clubic

Limewire ne se connecte plus?

Bonjour mon limewire pro 4 14 10 ne se connecte plus. J’ai vista et il marchait tres bien et la depuis 4 jours plus de connexion. Qui a une idée ?
Merci

tu as essayé Frostwire ?

a+

si tu as installe McAfee, ca pourrait etre le probleme avec ce firewall.

Windows Vista Users
LimeWire is compatible with Windows Vista. Please make sure that you are running the latest version of LimeWire and Java and all Windows updates are installed.

Many Windows Vista computers that come with McAfee Firewall lose the internet connection when running LimeWire. This is a McAfee bug, not a LimeWire bug. Contact McAfee’s support for an updated version of their software.

www.limewire.com…

j’ai le meme probleme ac frostwire et je vais essayer se que tu me conseille xixou (mais j’ai pas mcafee j’ai nod 32)

j’ai mis les mise a jour de tout les progrmme et rien a faire.

Ca peut paraitre bete, mais j’ai déjà eu des problème de connexion avec Limewire. J’ai souvent pu remedier à ca en faisant fichier->déconnecter puis ensuite fichier->connecter.

Bon y a de bonne chance que ca ne réponde pas à ton problème…Mais parfois certaine manipulation très simple règle le problème. :slight_smile:

^^ J’ai bien sur commencer par faire ce que tu m’indique et a mon grand regret cela na rien fait.
Mais je te remercie du conseille ^^.

j’ai eu le meme probleme j’ai désinstalé ( DEMARRER;PANNEAU DE COFIGURATION;AJOUT SUPRESION PROGAMME) puis bien entendu réinstalation…

à toute fin utile…:slight_smile:

je l’ai fait 6 fois ac limewire pro et 4 fois ac limewire normal et rien du tout (j’ai une barre de connection avec limewire pro et zero ac la version gratuite)

plusexactement il fonctionnait dimanche dernier a 2h du matin et a 13h plus possible de se connecter.

A tout hasard, Limewire est-il toujours autorisé à passer à travers le pare-feu ?
Edité le 19/01/2008 à 09:33

je crois que oui car sur les ordinateur de mes deux colocataires limewire fonctionne

Résolution autonome. Limewire viens de se reconnecter apres une semaines et demi alors que la connection ne se faisait plus.
Je ne sait pas d’ou viens le probleme donc si sa vous arrive attender une a deux semaine et voyer si sa fonctionne ^^.
Merci a tous ceux qui on repondu a mon sujet.