Forum Clubic

Liens vers les favoris disparu

Salut à tous!
J’ai un souci concernant les liens favoris dans l’explorateur (quand j’ouvre Ordinateur par exemple) : en effet ceux ci ont disparus et sont remplacé par un laconique " (vide) " . Je n’arrive plus à en recréer. Je n’arrive pas non plus à les restaurer (option disponible en faisant un clic droit sur l’emplacement vide) par contre l’autre option “ouvrir les dossier des liens favoris” fonctionne et me donne les dossiers mis par défaut ainsi que ceux que j’avais ajouté précédement. Dernière précision quand je dis que je n’arrive pas à en recréer en fait ils ne s’affichent pas en haut à gauche de la fenêtre mais je les retrouve bien en faisant “ouvrir les dossier des liens favoris”.
Voila sans doute quelque chose d’effacer dans la base de registre…
Merci pour vos remarques avisées

Est-ce que tu as utiliser un logiciel de tweak qui permet de supprimer la petite fleche sur les icones des fichiers type raccourci ?

Si c’est le cas cherche pas plus loin ça vient de là. Ce genre de tweak adapté à XP ne l’est pas pour Vista car il supprime une clé du registre (la clé IsShortCut ). Or cette clé est nécessaire pour que Vista détecte qu’un lien est présent dans le dossier lien pour l’afficher (car il n’affiche que les liens et rien d’autre)

Effectivement J’ai utilisé Ashampoo WinOptimizer 4 mais qui est censé être compatible avec Vista.
Y a t il un moyen de recréer cette clé?
Merci pour ta réponse

Normalement dans ton logiciel tu dois pouvoir annuler la manipulation en question, il recrééra alors la clé de registre et ça rentrera dans l’ordre.

(PS: il est peut-etre censé être compatible, ça ne veut pas pour autant dire que les réactions de l’OS à telle ou telle manip seront celles attendues)

Merci pour tout
j’ai en effet récupéré les favoris avec l’option contraire… mais avoue qu’elles sont moches les flèches de vista…:wink:

il y a moyen de supprimer cette fleche.

j’avais trouvé une sorte de “patch” qui permet cela. Mais je ne saurais me rappeler où (désolé)

En fait le principe c’est de changer l’image utilisée pour la flèche, en la remplaçant par un truc vide/transparent.

Je pense que tu devrais pouvoir le retrouver assez vite avec un peu de patience et un bon google :wink:

Bonjours

J’ai exactement le meme probleme que SUP21, à part que je n’ai jamais utilisé de logiciel de Tweak … d’ailleurs j’ai encore les fleches de racourci …

Je n’ai jamais fait de liens perso je voudrai juste recuperer ceux par défaut mais le clic droit puis "restaurer les favoris par defaut " ne fait rien …

Si quelqu’un a une idée je suis preneur …

Merci