Forum Clubic

Lien hypertexte bloqués (résolu)

:hello:
donc probleme avec les liens hypertexte, que ce soit dans les mails, dans word, excel, et tous les programes (sauf les navigateurs web of cource :slight_smile: ) : quand je click dessus, ca marche pas, aucune page ne s’ouvre.
Avec word et outlook j’ai le message suivant :
“Cette opération a été annulée à cause de restrictions en vigueur sur cet ordinateur. Contactez votre administrateur système”
sauf que l’admin il vois pas quoi faire… (c’est moi :ane: )
ca marchait avant que je parte en vacances et j’ai rien touché depuis, de plus ca marche comme il faut sur les autres PC :pt1cable: .
Ma config : WIN XP sp2, le firewall integré et le tout en reseau sur la freebox.
doit y avoir une option a modifier quelque part mais où :??:
J’ai deja essayer la manip decrite ici sans succè…

edit : j’ai passé antivirus (kaspersky) et antispyware (spybot) mais rien[B]

Vérifie ceci:

vérifie que la clé HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Topic\ contient la chaîne WWW_OpenURL

Sinon si tu appuye sur la touche CTRL pendant que tu cliques, ça change quelque chose ? ( word et excel)

y’a la clé, et CTRL n’y change rien

Pas certain, mais vérifie ceci:
> Option des dossiers - type de fichiers - URL
puis: bouton Avancé , sélectionner ‘Open’, bouton ‘Modifier’

j’ai ceci :
Application utilisée: rundll32.exe shdocvw.dll,OpenURL %l

ps: c’est un L minuscule à la fin

Utiliser DDE: est coché
Application: shdocvw
Rubrique: System

edit
consulter également:
http://www.d2i.ch/pn/az/l.html
article: Liens hypertextes - Inactifs
au point 4 : d’autres dll sont indiquées comme pouvant etre réenregistrées

ayé ! merci mike27 :super: :wink:
pour info donc :
_au niveau des options des doossiers j’avais la meme chose
_avec les astuces de ton lien il m’est impossible de retablir les parametres web…
_par contre le fait d’avoir supprimer les fichiers temporaires de Ie ca a marché…or j’utilise firefox donc devait pas y avoir grand chose dans le cache d’IE

bref je comprend pas trop ce qui allait pas :pfff: , mais ca remarche… :bounce:

:super:

C’est vrai que ce n’est pas trop logique, mais le Temporary Internet Files a peut-être un plus grand rôle qu’on ne le pense . Un bon ménage a tout rétabli , c’est le principal.

Super !!! merci à toi !

j’ai eu le même problème après la desinstallation - réinstallation de Firefox.

j’ai modifié également la clé suivante :
HKEY_CLASSES_ROOT\HTTP\shell\open\command
avec le valeur
“C:\Program Files\Mozilla Firefox\firefox.exe”

et
HKEY_CLASSES_ROOT\HTTP\shell\open\ddeexec\Application
avec
firefox

Encore Merci.

[quote=Ricricbe,1/09/2005, 13:08:34]
Vérifie ceci:

vérifie que la clé HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Topic\ contient la chaîne WWW_OpenURL

Merci messieurs, j’avais ce problème depuis quelques temps avec Firefox2.0, impossible de suivre quelque lien que ce soit.
Grâce à vos excellentes explications j’ai pu résoudre le problème. :super: