Forum Clubic

Lexmark x83 - pilote manquant

J’ai du désinstaler mon imprimante Lexmark X 83 et je ne peux plus la réinstaller correctement le système me signale pilote non installé ?
J’utilise Windows XPsp2 et je fais régulièrement des mises à jour
J’ai essayé mon printer chez un ami qui a la même configuration et elle
fonctionne Ca doit donc être dans mon PC mais quoi ?

"mon printer" ! :ane:

Même non signé, tu peux continuer d’installer le pilote. :neutre:

Merci mais signé ou non il n’y a pas de pilote et le système me signale pilote non installé j’ai charché un piote sur le site lexmark j’e"n ai trouvé un je l’ai pris et essayé d’installer mais même résultat négartif par controe et pour info je peux faire des scans et autres fonctions sauf imprimer depuis le PC Je fais de photocopies tout fonctionne De plus en fin d’installtion lexmark n’apparait pas dans “les imprimantes”

Ton printer comme tu dis ce ne serait pas une multifonction par hasard car sinon le pilote il faut l’installer plusieurs fois une fois normalement et pour avoir les autres fonctions, a partir du cd d’install reinstaller les memes pilotes dans le systeme via le panneau de config là où il y a les points d’exclamation sinon tu n’auras pas tout.

C’est en effet un multifonction mais dans le passé je n’ai jamais du installer le pilote plusieurs fois Merci m’expliquer plus clairement ton idée à savoir panneau de config , et ou je vois lespoints d’interrogatios ? dans système ?

Débranche la de l’USB, va sur internet sur le site de Lexmark, récupere le dernier pilote en date (même si tu l’as déjà, recommence), installe le, reboot, et branche l’imprimante.

J’ai déjà fait tout cela j’ai même trouvé l’article 324767 de microsoft où ils parlent de fichiers à réinstaller j’ai controlé et j’ai ces fichiers corrects donc ce n’est pas de ce coté . Je pense plutôt à un problème de registre qui empêcherait l’installation d’un pilote ( quelqu’il soit du CD ou du site Lexmark)