Forum Clubic

Les vidéos sont pixélisés avec VLC

Bonjour,

J’ai remarqué que depuis la nouvelle mise à jour de VLC, quand je regarde des vidéos en plein écran avec VLC la qualité d’image est pas terrible, on dirait presque que c’est pixelisé, en revanche quand je lance la meme vidéo avec divxplayer ou lecteur windows media, la qualité est beaucoup mieux, donc ça vient bien de VLC.

Voici un aperçu fait sur une vidéo sur une meme scène :

Avec VLC :

Avec Windows media player :

Cliquez sur l’image pour zoomer, sinon vous verrez pas de différence.

Sur vlc on voit que c’est pas flagrant car c’est une image, mais en vidéo je vous assure que c’est très voyant.
J’ai une carte graphique nvidia 8400m g, les drivers sont à jours.
Vous avez une solution ?? merci
Edité le 29/07/2009 à 13:13

Salut, tu as quelle version de VLC ? J’avais le même souci avant d’installer la 1.0.0
Si tu as celle-la, essaies avec la 1.0.1
++

Slt, actuellement j’ai la version 1.0.1, et j’ai essayé avec une ancienne version de vlc 0.8a, j’ai essayé avec la version 1.0.0 et c’est pareil, et ça fait ça seulement pour VLC, c’est dommage car c’est le seul lecteur que j’utilise par rapport aux autres.

Je me demande si ça viendrait pas de ma carte graphique, un problème lié avec vlc et nvidia sous windows seven
Edité le 29/07/2009 à 23:07

toujours personne ??

Il y a une option quelque part qui proposent d’utiliser les codecs systemes quand ils sont present (outils-preferences-codecs) peut etre ca changera la donne…

j’ai coché la case mais ça n’a rien changé :frowning:

j’ai trouvé quelqu’un qui avait le meme problème :

mais j’ai pas trop compris ce qu’il a fait
Edité le 05/08/2009 à 22:17

Il a viré les pilotes generiques pour mettre les derniers pilotes de sa carte graphique… peut etre tu peux le faire si ils ne sont pas a jour…:neutre:

J’ai déja les pilotes à jour que j’ai pris sur maconfig.com, car chez nvidia il y sont pas

Tes pilotes sont sans doutes a jour mais c’est Nvidia qui ecris les pilotes, donc si ils sontchez ma config c’est qu’il en viennent
voilales dernier que j’ai vu pour ta carte
www.nvidia.fr…

je suis sous windows seven, est ce qu’ils sont compatibles ?

Ben sinon, désinstalle VLC pour KMPlayer qui te donnera une bien plus belle image. :wink:

+1 pour KMP

sinon, c’est juste que sur VLC, le desentrelacement de l’image est desactivé par defaut, ce qui donne ces effets d’escaliers…

donc pour les filmes vlc et pas terrible, ce qui m’étonne c’est qu’avant ça le faisait pas, meme sur l’autre pc
KMP et ce qui il y a de mieux pour regarder des filmes en bonne qualité ?

Je pourrais rajouter SMPlayer qui est aussi simple d’utilisation et propose une bien meilleure qualité d’image que VLC.

disont que KMP est leger, et qu’il lit toute une floppée de formats videos comme VLC, et (je trouve) bien parametrable aussi au niveau des codec utilisée (interne/externe) et plein d’autres petits trucs

ok, merci

Salut,
Juste pour te dire que le problème vient de Windows 7, sa nouvelle méthode de rendu influe sur celle de VLC qui n’est pas adaptée comme pourrait l’être MPC-HC par exemple (aucun soucis avec).
Testé et vérifié de mon côté.
A noter que SMPlayer donne de bon résultat avec le pilote opengl/yuv ou même d3d.
Edité le 16/08/2009 à 20:45

merci :wink:

j’ai pareil sur vista aussi…
spa beau quoi

Ah,
Je viens de quitter Vista x64 SP2 et je n’avais pas ce problème :neutre: