Forum Clubic

Les ports USB en façade n'en font qu'à leur tête

Bonjour,

j’ai ouvert mon boitier dans la journée pour changer un disque dur et j’en ai profité pour tenter de régler un vieux problème récurrent sur mon PC : les ports USB en façade ne fonctionnent pas.

Lorsque je branche une manette, une clé USB, un dongle Bluetooth ou quoique ce soit d’autre, j’ai bien la détection d’un matériel par Windows (petite notification) mais il me dit que l’installation du nouveau périphérique a échoué.

Pourtant j’ai une bonne alimentation EarthWatt donc pas de soucis de sous alimentation des ports USB.

Les ports USB sont bien branchés sur la carte mère (j’en ai 8 possibles au total dont 4 sur le panneau arrière, 2 sur une réglette branchée à la CM et les 2 derniers qui ne fonctionnent pas en façade justement branchés aussi sur la CM).

Enfin dans le gestionnaire de périphérique, aucun triangle jaune d’avertissement.

Voilà, j’aimerais bien réparer ces petits ports qui m’auraient bien servis. D’autant que les deux ports sons micro et sorties de la façade fonctionnent bien, eux.

Comment sont ils branchés sur la carte mère ?
Avec un connecteur ou c’est du connecté broche par broche ?
Essaie d’intervertir les connecteurs avec ceux qui vont sur la réglette pour d’où provient le défaut.

Cela pourrait être soit un mauvais câblage sur les ports USB en façade soit un problème de fonctionnement (problème carte mère ou driver ou windows) pour les ports USB gérés par ce connecteur de la carte mère.

Bjr,

C’est quel modele ta mobo ?

Je rappelle les codes couleurs des branchements :

rouge . blanc . vert . noir
…o…o…o…o…
…o…o…o…o…o
rouge . blanc . vert . noir . n/a

EDIT: Tu peux aller voir ¤ ici ¤ si tu n’aurais pas ta reponse …
Pour en avoir le coeur net, tu as juste a mesurer la tension avec un voltmetre.
Edité le 13/12/2008 à 06:21

Bonjour
merci de vos réponses

Ma mobo est une P5N-E SLi (chipset nForce 650i SLi)

En fait le connecteur il est pas en broche à broche mais c’est un gros connecteur regroupant les deux rouges, les deux blancs et les deux verts.

Par contre les deux masses sont libres.

je vais essayer d’intervertir entre la réglette et les ports de façade sur la carte mère.

voici comment ils sont branchés :
les usb7-8 (réglette)
les usb5-6 (façade)

Pour l’instant je vois pas (je sais pas si t’as mis des liens).

Attention quand meme car il arrive que les connecteurs des usb facade soient branches a l’envers (sur l’usb facade). A verifier avant d’intervertir quoi que ce soit.

Je precise ca car ca m’est arrive de tomber sur du matos “neuf”. A la sortie de l’emballage, j’ai vu qu’ils avaient branche a l’envers le connecteur “usb facade”, y avait pas de detrompeur. Le courant continu, il aime pas quand on le change de sens …

Non le PC je l’avais monté moi même.

En fait là je viens de vérifier les branchements quand j’allais les intervertir j’ai remarqué que j’avais branché les connecteurs à l’envers (pas de détrompeur…).

Et là je branche ma manette et il me dit qu’elle est reconnu, tout est okay je peux jouer à Pure avec la logitech en façade.

Comme quoi on a beau monté 3 PC par an pour tous les potes, on est pas à l’abri d’un oubli sur le sien ^^

En tout cas merci à vous :slight_smile:

Tout est bien qui finit bien …
… et merci a toi pour ta reponse toute a ton honneur.

L’erreur est humaine et c’est par l’erreur que nous progressons … :jap: