Forum Clubic

Les jeux ne se lancent plus

Bonjour,

depuis 2 jours , plus aucun jeux ne se lance , meme les demo.

Ils s installent correctement, l ecran de depart s affiche puis plus rien , ca ferme

j ai tout essayé , arreter l antivirus, desinstall reinstall, verif base de registre , mais rien n y fait, l ecran apparait et quand je clique sur "start" , plus rien

tous les autres logicielle fonctionne correctement

Ma config:

Ordinateur:
Système d’exploitation Microsoft Windows XP Media Center Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Carte mère:
Type de processeur Unknown, 1866 MHz (3.5 x 533)
Nom de la carte mère Inconnu
Chipset de la carte mère Inconnu
Mémoire système 1024 Mo
Type de BIOS Award (07/27/06)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce 7600 GS (256 Mo)
Moniteur Lite-On/Litronic B1770NSL [17" CRT] (022540473)

Multimédia:
Carte audio Realtek HD Audio output

Stockage:
Contrôleur IDE Intel® ICH8R/DO/DH SATA AHCI Controller
Contrôleur SCSI/RAID Contrôleur hôte SCSI/RAID
Disque dur WDC WD3200JS-00PDB0 (298 Go, IDE)
Disque dur Generic Flash HS-CF USB Device
Disque dur Generic Flash HS-MS/SD USB Device
Disque dur Generic Flash HS-SM USB Device
Lecteur optique NM0345N BMG018I SCSI CdRom Device
Lecteur optique NM0345N BMG018I SCSI CdRom Device
Lecteur optique NM0345N BMG018I SCSI CdRom Device
Lecteur optique NM0345N BMG018I SCSI CdRom Device
Lecteur optique SONY DVD RW DW-G120A USB Device
État des disques durs SMART OK

Partitions:
C: (NTFS) 152586 Mo (137723 Mo libre)
D: (NTFS) 144459 Mo (118082 Mo libre)
E: (FAT32) 8189 Mo (4500 Mo libre)
Taille totale 298.1 Go (254.2 Go libre)

Entrée:
Clavier Logitech PS/2 Keyboard
Clavier Périphérique clavier PIH
Souris Logitech-compatible Mouse PS/2

Réseau:
Carte réseau Intel® 82562V 10/100 Network Connection (82.239.235.7)

Périphériques:
Imprimante Fax
Contrôleur USB1 Intel® ICH8 Family USB Universal Host Controller - 2830 [NoDB]
Contrôleur USB1 Intel® ICH8 Family USB Universal Host Controller - 2831 [NoDB]
Contrôleur USB1 Intel® ICH8 Family USB Universal Host Controller - 2832 [NoDB]
Contrôleur USB1 Intel® ICH8 Family USB Universal Host Controller - 2834 [NoDB]
Contrôleur USB1 Intel® ICH8 Family USB Universal Host Controller - 2835 [NoDB]
Contrôleur USB2 Intel® ICH8 Family USB2 Enhanced Host Controller - 2836 [NoDB]
Contrôleur USB2 Intel® ICH8 Family USB2 Enhanced Host Controller - 283A [NoDB]
Périphérique USB Périphérique audio USB
Périphérique USB Périphérique de stockage de masse USB
Périphérique USB Périphérique de stockage de masse USB
Périphérique USB Périphérique USB composite
Périphérique USB TRUST 320 SPACEC@M #2

les pilotes de la carte graphique sont a jour, et je les ai mis a jour bien avant , et tout aller bien

merci de votre aide

Déja, ça c’est pas trop normal.

en fait c est une MSI mais everest ne la reconnais pas

J’avais le même problème sous Windows XP à cause d’une mise à jour de mi-août (KB917422, voir sur mon blog pour plus de détails).

La mise à jour Média Center KB917422 a dû mettre à jour le fichier kernel32.dll ; il faut donc la désinstaller et l’empêcher de se réinstaller via Windows Update.

j ai pas cette mise a jour ; de plus mes dernieres mises a jour datent d avant le probleme , mais merci quand meme

Une restauration systeme ça peu aider, parce que si depuis seulement deux jours plus rien ne fonctionne c’est que t’as du virer un truc ou mettre un truc qui n’a pas du lui plaire.

deja tenté et rien ne change , ca se lance toujours pas

3dMark tourne par contre avec les memes scores

c est a n y rien comprendre

Un formatage :neutre:

T’as peut être chopé un virus ou une connerie du genre, fait une analyse complète du disque. Sinon le formatage reste la solution radicale, car je ne pense pas que ce soit un problème matériel.