Forum Clubic

Les jeux marchent en mode fenêtré et pas en plein écran ? ATI Radeon HD 4870X2

Bonjour, Je fais face à un véritable casse tête. J’ai investi dans une grosse configuration pour être certain de pouvoir jouer à tout en très haute résolution et la plupart des jeux freezent en mode plein écran. Dernier essai, hier soir avec Street Fighter 4, aucun soucis en mode fenêtré mais en plein écran impossible. J’ai formaté, mes pilotes sont bien à jour, j’ai une CG ATI Radeon HD 4870X2.

Si vous avez quelques indications ou idées c’est avec plaisir.

Merci à vous ! Clubic Forever !
Edité le 17/07/2009 à 11:29

désintalle les drivers

fait démarrer/exécuter/cmd puis sfc/ scannow (mettre un cd de windows)

redémarre

réinstalle le dernier directx

réinstalle les drivers

sinon essaye avec une résolution plus basse et désactive syncronisation verticale
Edité le 17/07/2009 à 12:37

Salut !
Tu pourrais nous détailler ta config ?

Merci pour l’aide, j’ai testé ce que tu proposes mais cela ne change rien malheureusement. Voici quelques infos sur ma configuration :

Windows XP Professionnel (build 2600) Service Pack 3
Gigabyte Technology Co., Ltd. X48T-DQ6
Intel Core 2 Quad Q9650 Yorkfield Socket 775 LGA (@45 nm) 3000 Mhz ( L1I: 4 x 32 Ko, L1D: 4 x 32 Ko, L2: 2 x 6144 Ko )
4096 Mo, Type: DDR3, @533.3MHz, 7.0-7-7-20-1T
ATI Technologies Inc R700 [Radeon HD 4870 X2] (1024 Mo)
Alim de 750W

Merci encore

Peut-être essayer avec des Catalyst plus anciens,justement :neutre: les derniers ne sont pas toujours les meilleurs et ça a souvent résolu les soucis de pas mal de forumeurs,que ce soit sur Ati ou Nvidia :jap:

+1 avec Blackalf.
Quelle est la marque de ton alim ?

J’ai essaye ce matin des versions 2008 du driver mais aucune différence. Mon alim est de marque Corsair.

Merci pour vos propositions en tout cas.

Juste comme ça, ta HD4870X2 est bien alimentée ?
Essaies de de tester tes barrettes et essaies aussi avec 2Go au lieu de 4 (barrette par barrette). On ne sait jamais.

Oui la CG est bien connectée, j’ai tout déconnecté et remis à plusieurs reprises mais le problème est toujours le même.
J’ai contrôlé il a quelques jours les barrettes avec Memtest, j’ai essayé avec une seule, j’ai essayé sur les 4 slots différents … rien ne change :frowning:

Je pourrais essayer de changer la CG mais ça me dérange un peu car je voulais vraiment de la performance haut de gamme … Mis à part ça, les jeux en mode fenêtré fonctionne parfaitement … juste dommage d’avoir la bande bleue de la fenêtre tout en haut :wink:

Merci encore pour vos réponses

Faut faire ENTREE + ALT G