Forum Clubic

Les favoris sont affichés comme une liste de texte

salut a tous;

j’ai reinstaller win xp recemment et mon probleme c’est que les favoris sont affiches tres basiquememt, comme une liste de texte (il n’y a pas
d’icone pour les dossier).

Ca m’enerve !

Comment remedier a ce probleme ?

merci

je presise que quand je clique sur “favoris” dans le menu
deroulant de IE, ils apparaissent OK , mais quand je les affiche dans le volet lateral, ils ne sont plus OK (pas d’icone devant les favoris rangés dans des dossiers)

Salut,

Dans le registre, le dossier des favoris est décrit ici:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
à droite:
Favorites REG_EXPAND_SZ %USERPROFILE%\Favoris

Cette clé amène ici dans l’explorateur:
C:\Documents and Settings<utilisateur>\Favoris\

Est-ce que ce dossier Favoris semble correctement construit ?

D’ autre part, as-tu essayé de cliquer sur ‘Organiser’ dans le volet “Favoris” ( pour plus de confort, agrandir la fenetre “Réorganiser les favoris” car Microsoft l’a prévue un peu petite, et on ne voit rien! )

Avec “Organiser les favoris”, essaye de crééer quelques dossiers, de glisser des favoris dedans, et de voir le résultat dans le volet ‘Favoris’ ?

salut,
j’ai verifier avec regedit et c’est exactement comme tu
l’as decrit… tout semble correct.
Oui , j’ai deja essayé “organiser” . Mais chaque nouveau dossier
que je crée apparait comme les autres : sans aucun icone.

Je precise que meme les liens tout simples n’ont pas d’icone “E” devant leur nom. C’est vraiment bizarre car dans le menu deroulant “favoris”, les dossiers et les liens apparaissent normalement, avec leurs icones.
Au fait, je precise que (suite a des problemes divers) j’ai du reinstaller windows sur un partition avec la lettre E:\ E:\ et non pas C:\ … le probleme vient peut etre de la ?
Et si oui, comment changer la lettre du lecteur E:\ en lecteur C:\ ???
J’ai deja essayé mais cela semble impossible…et drive image me le reinstalle toujours avec la lettre E:\

Non, on ne peut pas changer la lettre de la partition où est installé le systeme.
De toute manière, dans la valeur nommée %userprofile% , implicitement ça se dirige vers ton dossier Documents and settings .
Il y a autre chose de plus 'vicieux ', mais je me demande bien quoi . Je cherche .

Je ne trouve pas quelque chose de satisfaisant pour l’instant.
Par contre, je pense à ceci:
est-ce que tu pourrais essayer de reconstituer ces favoris, en 2 temps: une exportation, puis un importation

Exportation:
menu Fichier | Importer et exporter , suivant, Exporter les favoris
tu les ranges dans un fichier en suivant les recommendations de l’assistant

Importation
menu Fichier | Importer et exporter , Suivant, Importer les favoris
sélectionner le fichier xxxxx.htm que tu as créé précédemment.

je viens d’essayer… mais c’est un echec ! toujours le meme probleme…
Merci quand meme d’essayer de m’aider !

Il y a aussi une autre clé à vérifier:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ShellFolders
à droite:
Favorites REG_SZ C:\Documents and Settings(utilisateur)\Favoris

tu remarqueras que ce coup-ci, c’est le chemin complet qui est indiqué; comme tu a mis Windows sur E: , vérifie que c’est bon

D’autre part:
sur clic droit du bouton Démarrer, puis Propriété, on peut activer le menu Favoris
-> est-ce que ça réagit bien de ce côté

à + tard , car :sleep:

bon je viens d’essayer tout ça et ca marche toujours pas !
dans le registre , c’est bien lecteur E: qui est indique
et dans Propriétés c’est OK.
Il doit bien y avoir une solution !

Salut,

j’ai continué à chercher une solution à ce probleme une bonne partie de la journée (en particuliers sur les divers forums MS US ) . Rien à faire . Je n’ai pas rencontré ce probleme.

Peut-être une cause de thême XP ? J’avoue que ça me dépasse , d’autant plus que tu as “tout bon” en mode Menu

ok…donc pas de solution a l’horizon… Bah tant pis, au pire je re-installerai winXP pour voir ce que ça donne…
en tout cas merci pour toutes tes suggestions, mike !!

de rien
à peut-être une autre fois
:wink: