Forum Clubic

Les drivers Nvidia me rendent fou - suite a un crash dans un jeu

Voilà j’explique mon probleme :
je jouais tranquillou a blood rayne premier du nom sur mon p4 avec ma FX5900Ultra de chez Albatron quand tout a coup tout freeze. Je presse reset de mon pc et je reboot donc.
J’arrive sous windows avec une résolution de 640480 en 4 bits :paf:
je vous dis pas la gueule de clubic là :smiley:
Je desinstall les drivers de ma CG, je reboot, j’arrive tout cool en 1280
1024 de nouveau mais bon avec un rafreshissemtn de merde genre 20hz :paf:
Je reinstall les derniers 81.98_forceware_winxp2k_international_whql.exe, je reboot suite a ce que le soft d’install me demande et bam ! je me retrouve de nouveau en 640x480 4 bits :’(
Donc voila, a partir de maintenant je n’arrive plus a installer les drivers nvidia sous peine de finir en resolution toute basse.
Mon XP sp2 vient d’etre formaté donc je pige pas trop, j’ai besoin d’aide :smiley:

Merci par avance :jap:

Essaye de voir déjà si tu as pris les bons, et ensuite sa paraît étonant que les derniers driver soit pas compatible avec ta carte graph mais on sait jamais, alors tu peut tjrs essayer de prendre une version antérieur des pilotes nVidia …

oui oui ce sont bien les bons drivers, ceux pour xp et pour ma FX5900U :confused:
je viens de tester avec une version anterieur et avec la nouvelle beta et ça me fait la meme chose :confused:

je viens de tous les tester jusqu’au 66.93 et toujours le meme probleme :frowning:
en plus je viens de me rendre compte que si j’installe ces drivers nvidia, le truc de parametrage de l’affichage me detecte un deuxieme ecran alors que j’en ai qu’un branché dessus, et pire, dans le panneau de config, il me colle mon IIyama ainsi que 3 autres supplementaires en tant qu’ecran generique.
J’ai essayé de les virer mais rien n’y fait :confused:

help :’(

Retire la carte et remet la qques fois … pour avoir un bon contact :neutre: sinon bobo la CG :confused:

je crois effectivement que ma Cg a rendu l’âme :paf:

merci pour les conseils :jap:

panneau de configuration > supprimer des programmes > dégage les drivers graphiques nvidia
reboot
Telecharge Driver cleaner, installe le et demande lui de virer les drivers Nvidia
Reboot
Reinstalle tes forceware
Reboot
Normalement c’est bon :wink:

http://www.clubic.com/telecharger-fiche187…cleaner-pe.html

bon je test le truc au modosaxo :jap:
merci pour le conseil je dis ensuite si ça a marché :smiley:

le tout est que tu aies bien viré totalement tes anciens drivers avant d’installer d’autres par dessus :slight_smile:

sinon la technique de dernier secours : Format C: puis reinstall de xp :smiley:

yes !
ça a marché [:fritt]

merci à tous ! :jap:

:super:

(ça me vaudra un tour en cupra lorsqu’elle reviendra du garage :jap:)

:paf:

En Leon Cupra à ce moment là :MDR