Forum Clubic

Les 2 lecteurs CD ne fonctionnent plus

Bonjour à tous,

Je créé ce nouveau sujet après avec écumé les différents forum du net à la recherche d’une solution. Malheureusement, aucune réponse à mon problème que voici :

J’ai voulu aujourd’hui formater mon PC comme je l’ai déjà fait régulièrement. Seulement voilà, après avoir inséré mon CD de Win XP, et configurer le boot pour démarrer via le CD, le message suivant apparaît :

“DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER”

En gros, mon pc ne voit pas que j’ai insérer un CD (et j’ai essayé avec mes 2 lecteurs CD. Et j’ai également vérifié que mon CD fonctionne bien).

Pourtant, dans le poste de travail, apparaît, 1 lecteur sur 2, mais même avec n’importe quel CD, il n’en lit aucun.
Dans le gestionnaire des périphérique, windows me dit que le matériel fonctionne correctement.
J’ai vérifier les branchement, et tout est ok.

J’ai pensé à formater mon CD via une clé USB, mais j’ai peur que cela ne règle pas le problème et que je ne puisse pas installer les driver de mon matériel…

Pour information, je formate mon PC car il est bourré de trojan et surement de virus.

Si quelqu’un peut m’aider, ou me fournir un lien où se trouve la solution à mon problème, je passerai un excellent week-end !

Merci à tous !

Salut

Si ton PC n’arrive pazs à booter sur un CD, ca n’a rien à voir avec un trojan ou un virus :wink: les lecteurs sont bien reconnus dans le bios ? Ils sont bien déclarés pour démarrer en premier ? Si c’est des lecteurs en IDE, il y en a bien un en master et l’autre en slave ? Essai de démarrage avec un seul lecteur branché ?

Les lecteurs n’ont pas l’air d’être reconnus dans le bios. Voici ce qui est écrit :

Primary IDE Master [NONE]
Primary IDE Slave [NONE]

Et quand j’appuis sur “ENTRER” sur l’un d’eux :

PIO Mode [Auto]
UDMA Mode [Auto]

Primary IDE Master [Auto]
Access Mode [Auto]

Et je ne suis pas sûr de ce que tu entant par “Ils sont bien déclarés pour démarrer en premier?”. Si tu me demandes si j’ai bien configurer le démarrage de l’ordi pour qu’il boot sur le CD et non sur la DD, c’est fait.
Edité le 13/01/2012 à 16:56

Personne n’a une idée pour m’aider ?

Essayes avec une autre nappe ide ou branches le tout sur le second port ide (si la carte mère en possède un second).

Je n’y comprends rien. Comment un lecteur CD apparait dans le poste de travail alors qu’il n’est pas reconnu dans le BIOS? C’est impossible.

Et pourquoi deux lecteurs D?

Perso, je repartirais de la base en déconnectant tout. UN lecteur cd, UN DD.

Et bien moi on plus j’y comprend rien…

En fait, j’ai un lecteur DVD et 1 graveur.

Et dans le poste de travail, le lecteur DVD apparaît, mais je sais pas d’où il sort, car lorsque j’insert un CD, rien ne se passe.