Forum Clubic

Lenteur pour ouvrir poste de travail - Trop lent pour affiché les disques

Bonsoir

Lorsque je double clique sur l’icone du poste de travail, la fenêtre souvre mais il me mets la petite lampe de poche pendans environs 2-3m avant d’afficher le contenu de mon poste de travail (disque dur, lecteur et graveur)

Comment puis je résoudre ce problème qui est apparu sans raison apparante

Merci

Bonsoir,

Est-ce que tu es en réseau ? Sinon, décoche en premier lieu la première ligne de l’onglet Affichage des Options des dossiers pour désactiver la recherche automatique des dossiers et imprimantes réseaux.

Tu as combien de partitions en tout ?

Je suis en réseau oui, RJ45 5poste connecté!
J’ai un seul dique dur et une partition
deux lecteur graveur et c’est tout!!!

Personne aurait une petite idée?

Excuse-moi, je n’avais pas vu ta réponse.

Bien que tu sois en réseau, décoche quand même la case citée dessus pour voir si ça vient de là ou d’ailleurs.

Salut
Côté Favoris réseaux : est-ce que tout est bon ?
Fais quelques F5 dessus pour voir si XP ne bloque pas sur l’un d’eux

Favoris réseau aucun problème, pour la coche je l’ai décochée, mais rien ne change à mon problème!
La fenêtre reste bloquée sur recherche des éléments! et au bout de quelque minutes elle affiche mes disques

Regarde dans les événements si un service aurait des problemes:
>panneau de configuration - outils d’administration - observateur d’événements

Et vois aussi si tu as un des matériels listés :
http://support.microsoft.com/kb/819017/fr
ou si ton service WIA est activé.

Ce topic parle aussi d’une imprimante réseau HP qui est en cause :
http://www.experts-exchange.com/Operating_…Q_21447479.html

J’ai effectivement une alerte dans la rubrique système!!!
voici ce quelle dit:
le serveur {A1F4E726-8CF1-11D1-BF92-0060081ED811} ne s’est pas enregistr sur DCOM avant la fin du temps imparti.

Pour plus d’informations, consultez le centre Aide et support l’adresse http://go.microsoft.com/fwlink/events.asp.

{A1F4E726-8CF1-11D1-BF92-0060081ED811} est l’identificateur du service dont j’ai parlé dessus.

ok, mais malheureusement je ne parle pas l’anglais
Ils disent quoi sur le forum, il faudrai désintallé l’imprimante?

Merci beaucoup et dsl de ne pas avoir vu sur l’autre forum

Ben j’ai donné deux liens : celui sur microsoft.com comprend un traducteur automatique au cas où ton navigateur est mal configuré.

:slight_smile: :slight_smile: :slight_smile:

Merci mille fois!!! ca marche maintenant!!! bonne soirée et à une prochaine :hello:

super

:smiley:

[ :hello: Nglechau ]

Bonjour Koerby
Peux tu me dire ce que tu as fait exactement pour que celà fonctionne ?
merci d’avance.

Complément :
Pour ma part celà semble provenir du service d’acquisition d’image qui ne démarre pas correctement (erreur sur ce service qui s’est arrêté inopinément)
Celà se confirme dans la mesure où lorsque j’allume mon imptimante HP 2710 connectée par wifi le poste de travail s’ouvre normalement.
Y a t il une solution pour faire fonctionner correctement le poste de travail même si l’imprimante est éteinte ?
merci à celui qui porra m’apporter une aide.

EUREKA

j’ai trouvé. :mrgreen: :ane: :mrgreen:

J’avais une connexion dans le poste de travail qui n’était plus valide. Impossible de la déconnecter via le menu outils.

Je l’ai donc recherché dans la base de registre et je l’ai supprimé.

J’ai maintenant un temps d’ouverture normal du poste de travail que l’imprimante soit allumée ou non.

De même le système qui bloquait dans le poste de travail chaque fois que je passais sur le menu contextuel (clic droit) envoyer vers ne bloque plus.

J’ai crié victoire trop tôt.

Après redémarrage du PC ce jour, j’ai encore le problème.

Le service Acquisition d’image (WIA) ne démarre pas si mon imprimante/scanner n’ai pas allumée.

Si je désactive ce service, j’ai ensuite des erreurs du type DCOM.

Comment se sortir de ce problème sans être obligé d’allumer l’imprimante/scanner ?

Salut,

As-tu essayé en mettant le service Acquisition d’images (WIA) en démarrage manuel

Comme ça, il n’est pas désactivé ( auquel cas, il ne démarrera jamais), mais il est en quelque sorte en attente , à l’écoute. Il démarrera quand le systeme en aura besoin.