Forum Clubic

Lenteur pour basculer d'un jeu vers le bureau de Vista !

Bonjour,

Je possède un portable Acer 9813 équipé d’une Nvidia 7600 GO 256Mo dédié (jusque 512 partagé) et de Vista.
Je joue a City Of Héroes en faisant tourner Skype pour discuter en même temps.
Tout fonctionne à merveille (fluidité, qualité,…), enfin presque… parceque quand j’appuie sur la touche Windows, l’écran se fige pendant un certain temps (que ce soit avec City ou avec Battlefield; donc on peut exclure que le problème vient du jeu).
Avec un PC ‘remis à neuf’, c’est à dire formaté et réinstallé avec la config d’origine, j’ai un écran figé pendant 17s.
Quand je mets à jour le pilote Nvidia via le site Acer, je descends à 7s.
Depuis la mise à jour Vista SP1, je suis passé à plus de 30s; ça ne parait rien mais imaginez un appel skype en plein combat ^^ !

J’ai désactivé tout les programmes et gadget Acer ainsi que l’antivirus et le parefeu, j’ai baissé la résolution et la qualité du jeu, passé les pilotes en mode performance, enlevé le mode Aero… mais rien n’y fait.

Des amis possèdent un PC moins ‘musclé’ (Nvidia 5600) et non pas ce problème.
Mon PC sous XP n’a pas de prob non plus.
J’ai installé Ubuntu + Wine et il n’y a pas de prob de ce genre non plus… par contre pas vraiment assez stable pour y jouer (mon ecran est en 1650 et ça ne passe pas vraiment avec Wine ^^)

Quelqu’un aurait t’il une solution? Est-ce ça peut venir de la partie mémoire partagée? Et si oui peut-on désactivé cette fonction?

Help me please !!! :frowning:

Merci d’avance!
A@

pourquoi tu passe par acer pour mettre le driver de ta carte au moin c’est bien le dernier le 169.25 sinon passe par nvidia pour ton driver la

www.nvidia.fr…

soit tu choisi l’option 1 ou la 2 détection auto pour ton pilote
Edité le 29/03/2008 à 11:12

Si ça pouvait être aussi facile ! ^^
Malheureusement ce n’est pas aussi simple pour les portables… même l’option 2 me dit d’aller sur le site d’Acer !

sinon essaye de jouer en mode compatible xp cela m’arriver quand je jouer a fear ou a call of dutty 1 et 2.

pour certain en mode solo impect en mode multi je devait partir en mode compatible xp :neutre:

d’ailleur quand tu rejoint un clan ils sont souvent sous xp des copains leurs os c’est quoi essaye en mode compatibilité xp

Bon, ça ne fonctionne pas non plus.
J’ai réussi à mettre mes pilotes à jour en passant par le site “laptopvideo2go” mais ça n’a rien changé.
J’ai utilisé RivaTuner pour ne pas utiliser la memoire partagée mais ça n’a rien changé.
J’ai mis toutes les résolutions au plus bas … mais encore une fois ça n’a rien changé!

Donc pour l’instant je me suis rabattu sur Ubuntu + Playonlinux et ça à l’air de bien fonctionner… à voir dans le temps …

En tout cas, merci pour ton intervention!

A@