Forum Clubic

Lenteur générale

Bonjour,

J’ai un ordinateur assemblé par mes soins et pratiquement neuf:

  • Asus P7P55D
  • Core i7 860
  • 4GB de ram G.Skill
  • Alim OCZ ModXstream Pro 500W
  • XFX HD5850
  • Samsung F3 1000Go
  • Windows 7 Pro

Le problème c’est que le système est lent. L’installation de l’OS est propre. J’ai désactivé l’indexage des disques, la defrag automatique, Windows defender…

Le système est très long à démarrer et parfois Firefox se fige pendant plusieurs secondes lorsque le disque dur est solicité. Les chargements dans les jeux sont interminables.

J’ai bien installé le pilote Intel pour le chipset (P55). Il m’avait semblé lire que le Samsung F3 était l’un des disques qui avaient les meilleures performances pour le moment (excepté les Velociraptor et les SSD).

Bref comment puis-je diagnostiquer ces lenteurs?

HDTune

L’indexage des HDD ne se fait que peu souvent, c’est lent qu’au début de l’installation de l’OS mais seulement une fois.

Très long à démarrer. C’est à dire long au niveau du BIOS ou au niveau du chargement de windows ?

Voici le résultat de HDD tune:
http://img69.imageshack.us/img69/4701/hddtune.jpg
Fait au démarrage, avec antirivus désactivé.

C’est long au démarrage. Le bureau arrive vite mais il faut attendre presque 1 minute pour pouvoir lancer quelque chose et le curseur se fige.

Regarde les programmes lancés au démarrage. (recherche msconfig dans la case blanche dans le menu démarrer).

Difficile de s’y retrouver, la liste des services au démarrage fait 1km

Mais sinon au niveau des applications j’ai Steam qui se lance au démarrage. Je sais bien que Steam est une grosse bouse lourde et indigeste, mais ça ramait déjà avant que je l’installe.

Tu dois avoir plein de chose inutile dans ton système :neutre:

Bah si elle fait 1km de long il ne faut pas s’étonner que ça rame.
T’as juste un max de conneries lancées au démarrage.
Perso je n’ai que 13 trucs dans la liste de démarrage.

Non je n’ai que 7 trucs dans la liste de démarrage.

La liste de 1km ce sont les services.

Et dans les processus du gestionnaire de tache ?

+1 il ne faut pas confondre :

  • liste des services (j’en ai une centaine,mais certains sont désactivés)
  • logiciels lancés au démarrage (quoique 7 ça me paraît beaucoup,il faudrait voir de quoi il s’agit…perso je n’en ai qu’un : le Setpoint pour la souris)
  • processus lancés au démarrage (s’il y en a trop,ça consomme beaucoup de ressources souvent pour rien…chez moi il y en a 20)

Enfin le problème n’est pas le démarrage, c’est la lenteur générale du système.
Apparemment les bench de mon disque dur sont normaux… J’en déduis donc que c’est la lenteur normale de Windows?

C’est quand même inquiétant, XP ne ramait pas comme ça, et sur mon portable, qui est pourtant équipé d’un 5400 tours assez vieux, je fais tourner Linux et ça va bien plus vite.

1.5mo/s pour le minimum, c’est pas normal :neutre:

J’avais même pas regardé les chiffres :ane: clair que les pointes inférieures sont inquiétantes,c’est comme si pendant un court instant le dd ne transférait quasiment plus rien :confused: même mon vieux truc de Maxtor de 5 ans fait 26 Mo/s minimum

Sinon,on ne peut pas comparer l’usine à gaz qu’est Windows avec Linux :wink: