Forum Clubic

Lenteur disque dur en reseau

salut, j’ai des problemes d’ouverture de fichiers (tres lents comme figes pendant quelques secondes)sur mes deux diques durs seulement quand je suis connecte à mon reseau local, et j’ai remarque que l’icone de connection s’allume quand je clique sur un fichier ( avec le bouton de droite par exemple pour faire un copier/coller). je desactive ma connection reseau el là tout rendre dans l’ordre, les acces disques sont beaucoup plus rapides! J’ai recherche d’eventuels spywares avec spybot et adware, virus et aucun resultat. Si quelqu’un peut m’aider, merci
win xp pro sp2

j’aurai aussi penché pour le spyware.

essai avec Hitman:

http://www.clubic.com/telecharger-fiche13745-hitman-pro.html

pas le jeu … le soft anti-spy. Il est un peu plus complet que ceux que tu as essayé

ok je vais essayer ça ! merci, je donnerai des nouvelles.

bon, mauvaises nouvelles ! trouve quelques saletes en plus mais toujours le meme probleme ! J’ai pas envie de reformater, mais pas du tout alors! j’attends d’autres propositions, merci.

as-tu utilisé un moniteur de debit pour voir ce qu’il en est ?

par ex DUMeter, stat’n’perf … ou tout simpement le moniteur de performance de windows ?

ça permettrait deja de voir s’il y a un traffic reseau excessif

je suis à zero en ul et dl et lorsque je “simple-clique” sur un fichier,l’UL passe de 2.5 à 4.5 Ko/s et le DL reste à 0

question bete: pas de firewall d’active ?

active, desactive -----> pareil !

j’ai remarque dans le gestionnaire de taches que lors d’un acces disque ou ouverture d’un fichier j’ai : disque local C -->pas de reponse puis une dizaine de secondes apres —>en cours d’execution
je crois que je vais reformater car prise de tete depuis dix jours et là vraiment ras le bol ! ma crainte c’est d’avoir toujours ce probleme apres.

reformate --------->probleme regle, merci

salut les amis, j’avais le même problème et j’ai enfin fini par le régler…
En fait dans mon cas la lenteur était lié au fait que le pc soit connecté au réseau local, et c’est de là que je suis partie, et en fait le problème et lié au fait que windows recherche des ressources réseau qui n’existe plus sur le réseau et après qu’un délais de 10 (ou 20 secondes) soit passé il ouvre les fichiers…le problème dans mon cas c’est que j’avais installé un programme à partir d’un autre PC sur ma machine et ce PC n’était plus là…
Alors pour résoudre le problème voilà ce que j’ai fais:
j’ai téléchargé Plastic Snifer www.soft411.com… qui permet de détecter le trafic réseau, et après en provocant le problème (ouvrir un fichier en double cliquant dessus) y avais cette entrée sur le fichier log de plastic snifer 192.168.0.255:137 j’ai essayer de chercher cette machine sur le réseau mais ça n’existait pas du coup j’ai fais une recherche dans la base des registre (regedit) pour cette adresse et j’ai trouvé une clé de ce type \192.168.0.255\share\soft.exe %1 j’ai supprimer cette entrée et voilà que tout est redevenu normal, plus de délais…
l’adresse IP peut être remplacer par le nom de la machine dans la base des registres donc vous pouvez avoir une clé du genre \MonPortable\share\soft.exe %1 donc il faut insister…
J’espère que ça pourra aider certain d’entre vous!!