Forum Clubic

Lenteur dans les jeux et disque dur

Bonjour !
Je constate que certain jeux rame (pas tous) avec des chutes de framerate 1s de temps en temps. Par exemple, sur doom3 en high nickel, dés que je passe en ultra high ça rame a mort. Sur la démo de fear ça rame ! ce n’est pas ts les jeux certain tournent bien et 3d mark est correct. J’ai changé divers drivers… (pas formaté ça me fatigue de le faire) et je crois que ça vient de mon dique dur !!! j’ai verifié et éliminez certain processus au cas et ç’est la meme chose
ma config: athlon64 3500+,1go de ram et 7800gtx, disque dur hitachi 120go 8mo de cahce !
Pourtant quand je fais des tests du dur les résultats semblent bon !
quand pensez vous ???
merci

up!

ça vient peut etre de la rame, par exemple si dans fear je mets la texture des resolutions au minimum et tout le reste a fond ça marche nickel !!!!!!
qu’est ce que tu utilises ses textures en haute resolution ?
merci

12801024 antialisaing4 anisotrope*8 en high nickel mais en ultra high c’est pas la peine !
et dans fear texture mini nickel (tout le reste a fond aussi) et texture max ça rame !

je trouve ça bizarre pour fear car d’apres ce que je lisais chez certain ça marche nickel, mais tout ce qui est texture en haute resolution qui le gere la ram ou le dd ?
merci pour ton aide !

La mémoire graphique (VRAM) :wink:

ben alors je peux faire quoi pour que ça ne rame pas ???

Bah,tu modères tes ardeurs au niveau des réglages,sinon tu investis dans de la RAM sup :neutre:

Je ne parle pas de la démo de FEAR mais je crois que Doom 3 en ultra demande plus d’un Go de RAM.

ok c’est cool mais je cherchais de quoi ça venait (curiosité)
resultat timedemo1 dans doom3 55,2 fps c’est bien mais ça rame par moment (chute de framerate) !
alors pas la carte graphique normalement donc dd ou ram ???
merci

Hum,tu ne chercherais pas des soucis là où il n’y en a pas ? :whistle:

chafoin t’as peut etre pas tort mais comme c’est une nvlle config je fais des tests et forcement au debut on cherche la petite bete !
je viens de tester fear en texture medium et le reste au max anisotrope*8 et antiasing *4 et la c’est fluide donc prob de ram et pas de dd ?
merci en tout cas

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up!

ok donc ça vient pas de mon disque dur tout va bien !!! je serai moins gourmand sur les reglages mais vous etes sur que c’est la ram ?
merci

j’ai continué mes test et y a vraiment un probleme moins 20fps (a cause des baisses de framerate) par rapport uax configs equivalentes dans les benchs de doom3 et act of war ! donc ce n’est pas normal et je kprds pas d’ou ça vient !

up !

mais non !
mais j’ai compris le bench de doom faut le lancer 2 fois !