Forum Clubic

Lenteur au démarrage de windows 10

Salut les gens !
J’ai un ssd sur lequel j’avais une version de win 7 64b qui tournait très bien et qui démarrait plutôt rapidement (entre 8 et 10 sec). Mais depuis que je l’ai upgradé sur win 10, c’est plutôt dans les 30 sec voir plus que mon ordi prend pour démarrer. J’ai remarqué qu’il semblait faire plus de contrôle que d’habitude : les deux écrans au démarrage du bios. Il active tout les disque dur quand il s?éteint…
Là où il met le plus de temps à l’ouverture c’est quand la session se lance.
Là où il met le plus de temps à l?extinction, c’est quand il lance mon nouveau disque dur (Toshiba x300 de 6to)

Pourtant quand je regarde chez d’autres personnes qui on windows 10, il a l’aire d’être assez rapide. Il y a surement moyen de faire quelque chose, non ?

Ma config :
ssd (système) : Corsair Force Series GS - 128 Go
ddr 1 : 750 go 7200tr/m
ddr 2 : 2 to 7200 tr/m
ddr 3 : 6 to 72200 Toshiba x300
proc : i7 4790 k
CG : 980 ti oc
ram: 16 go G.Skill 12800
CM : MSI z97 g7

Merci d’avance,
Bonne fêtes à vous ! :slight_smile:

tu as regarder dans ton bios si tu n’as pas des options fast boot pour win8.1

un peu comme sur ma carte mere msi :
[Photo supprimée]

msi fast boot saute des étapes pendant le boot

les ligne qui parlent de win8.1 et fast boot cela active la fonction qui utilise une sorte de veille quand tu fais arrêté et utilise ce fichier pour démarrer très vite

(celle qui parle de win7 c’est uniquement sur chipset Z170 je suppose )

  • faut tenter aussi de mettre a jour le pilote intel sata ahci/raid drivers et le asmedia sata driver peut être aussi
    Edité le 01/01/2016 à 12:36

Merci pour ta réponse.
J’avais déjà testé le démarrage rapide pour win 8.1 mais pas le msi fast boot. Je l’ai activé mais ça ne change rien. (d’ailleurs, cette option m’empêche même d’accéder au bios… nouveau problème :confused: )
Le passage entre le bios et windows n’a pas tellement changé.
Le souci apparaît à l’ouverture de la session windows. Là où cette dernière ne prenait pas plus de 2 sec à s’ouvrir sous win 7, elle met 40-50 sec sous win 10 (variable, parfois j’ai droit à 20 sec, et là c’est la fête).
Mais c’est pas fini ! Une fois la session ouverte les application (qui sont toute sur mon ssd) et qui s’ouvraient instantanément sur win 7, mettent autant de temps à apparaître que si c’était un ddr normal !

Au finale le problème vient peut être de moi. En mettant à jour de win7 à win 10 j’ai zappé de débrancher mes autres ddr. Du coup, j’ai l’impression que même pour lancer des apps d’ouverture qui sont sur mon ssd, il va chercher sur d’autres disques ! Je sais que pour bien faire faudrait réinstaller windows mais… la flemme quoi ! Y’a surement quelque chose à faire non ?
Edité le 01/01/2016 à 16:04

pour aller dans le bios quand il n’y a plus de touche, faut demander a windows

dans windows : bouton shift + clic sur redémarrer
dans le menu qui s’ouvre -> dépannage -> option avancé -> changer les paramètres de uefi -> windows redémarre sur le bios

Ah ! En effet, merci pour l’astuce ^^

Pour mon problème d’ouverture de session, j’imagine que c’est la transition entre les deux windows qui ne s’est pas très bien passée… je vais peut-être retourner sur win 7 si personne n’a de solution :confused:

concrètement, si tu a encore moyen de rétrograder, alors oui, rétrograde. Mais si tu dois de toute façon refaire une clean install, autant réinstaller Windows 10, car les soucis seront réglés et tu auras pas 5 ans de MAJ a installer.
Edité le 03/01/2016 à 19:42

c’est sur que c’est bien les accès disques le problème ?

pas d’usage cpu trop elevé
pas d’usage ram > 75%…

win10 en idle :
[Photo supprimée]

voir aussi les trucs qui se lancent au démarrage de windows, y en a peut être un qui est plus ou moins compatible avec win10 qui est venu de ton ancien OS ( par exemple un outil de cache/ram disque fourni avec le ssd?)

pour aller sur le bios avec le fast boot, ya un petit prog chez msi qu’on lance pour redemarrer l’ordi et qu’il saute pas cette étape :wink:

Salut,
Merci pour tout ces bons conseils !
J’ai reset mon windows car il y avait un problème de fond (ce système de mise à niveau est un fausse bonne idée). Evidemment ça marche beaucoup mieux à présent ^^

++