Forum Clubic

Léger bug X800XL + PB de bios sur A8N-E Deluxe

Plop… :slight_smile:
Alors 2 problèmes qui n’ont rien à voir mais que j’aimerai résoudre tous els deux :slight_smile:
Le premier vient de ma nouvelle CG, une Powercolor X800 XL… je l’ai prise en PCI-e pour passer en s939 et avoir uen bonne évolutivité, par rapport à mon ancienne X800 PRO que j’avais moddée en XT PE. Bon jusque là, rien de bien mauvais ^^… Le problème, c’est que ma carte est détectée en tant que X800 Séries par Windows, dernier Catalyst (5.5) installés, pas moyen d efaire apparaître une X800 XL dans mon gestionnaire de périphériques, ni dans n’importe quel petit logiciel qui analyse ma config…
Je précise que, avec mon ancienne CG moddée, je voyais dans mon gestionnaire de périphériques “Radeon X800 XT Platinum Edition (Secondary)”
Bon déjà j’aimerai bien résoudre ça
Toujours concernant cette CG, quelquechose qui m’étonne BEAUCOUP : je fais des bench sous CS:Source (le stress test) et j’obtiens un joli 151 fps sans AA et filtrage trilinéaire, 1280*1024. C’est cool :slight_smile: Par contre là ou c’est moins cool c’est avec 3DMark05, qui me sort une pauvre 5300 points… Je suis déçu car avec ma X800 Pro moddée je passais la barre des 6000 (tout overclock à fond, avec mon a64 3200+)
Voila pour la CG, si quelqu’un peut :
1- M’expliquer pourquoi ma CG n’est aps reonnue en XL/comment la faire reconnaitre en XL
2- M’expliquer ces “faibles” scores à 3DMark05, car j’ai vu beaucoup de bench qui placent la X800 XL devant beaucoup de carte (notamment la X850 XT PE) dans les jeux…

Deuxième problème, l’overclock avec cette mede de A8N-E Deluxe… Je ne peux PAS monter au dessus de 245 de FSB avec ce bios, bien qu’il en offre les possibilités.
Ma config :
A64 3200+ 0.09µ Winchester (actuellement à 2420 Mhz = 242
10)
Asus A8N-E Deluxe
X800XL Powercolor PCI-express
Si je monte le FSB à plus de 245 (ce qui par ailleur est très bien supporté par ce processeur sur d’autres CM), Windows ne boot pas, avant même de m’afficher le logo Windows XP, reboot de la machine… seule solution = descendre le FSB dans le bios. Pourtant il y a enormément d’exemples de gens qui font tourner leur 3200+ @ 3700+ voire 3800+… je galère donc pour ce FSB :frowning: Si quelqu’un a une idée…

Merci d’avoir pris le temps de lire ce big big post :slight_smile:

  1. c est normale quand tu instaler les driver ati , il la reconai comme une radeon x800 family c est tout a fait normale ,le seule moyen de voir aparatre x800xl , c est en instaler les driver de ta marque

2)la x800xl na rien avoir avec une x800 xt pe modé , ton score est tout fait normale

  1. c est quoi tes barrete de ram ? , l o/c n est pas une sicence exacte , c est parceque des gen font tourner le 3200+ a 3800+ que toi forcement tu va y arriver

  2. a 3d maks 05 je fait 5600 point avec une x800xl his wc

Alors, ma ram = 2*512 Mo DDR PC4000 A-Data, en dual. je sais que l’o/c n’est aps une science exacte, mais le pb defsb max à 245 est visiblement ércurrent sur cette carte mère, alors qi quelqu’un a trouvé une parade, un bios moddé, ou autre chose… enfin voila quoi… Google me conforte dans l’idée que ce bug est lié à la CM et non à mon proco :x

2*512 de pc4000 sa devrait passer en 245 fsb , mais sa peut venir aussi des barrete qui tiene pas le 245 mhz :wink:

nanan ^^ DDR500 Pas de soucis là dessus… En fait selon ce que j’ai lu, pour passer au dessus de ce 245 de fsb il faut désynchro la RAM sur cette carte, enfin c’est pas cool ça…

qui te dit qu elle sont pas defectuese les ram sa arrive des ram qui tiene pas les spec meme chez adata , c est parceque c est ecris ddr50 qu elle vont alles a 500

ben selon memtest aucune erreur… et si tu cherches sur google le pb du fsb ç 245 semble propre à cette CM :frowning:

oki si tu a fait un memetest sa roule tu peux les enlever de liste des coupable :d , donc il reste ta cm qui pose probleme

ouiinnn :frowning:

c est sur la a8n c est pas la reine de l o/c , si tu voulai o/c il fallit partir sur une autre cm

reste plus qu a trouver un bios modé ou autre

Mouarf… bon ben je vais revendre cette CM quoi :\ Hop section petites annonces :x Si qqun est intéressé au passage qu’il me MP :wink:

Ce qui m’étonne,CanardWC88,c’est que tu sois étonné :smiley:
Si tu voulais o/c à donf,ce n’est pas cette mobo là qu’il fallait choisir mais une DFI nF4 Ultra-D 139 € chez Yourland :stuck_out_tongue:
Pour info,ma X800 XL est reconnue sous son vrai nom dans les propriétés avancées d’affichage(j’ai les Catalyst 5.4,pas encore installé les 5.5).
Everest 2.0 aussi :ange:
Je confirme,ton score est tout à fait normal sous 3DM05.
Sans o/c avec le même proc’,j’ai fait ~4800 pts.
La X800 XL devant une X850 XT PE hum,je me demande si t’as bien regardé :whistle:

chaf moi j ai pas ecris x800xl dans les proprieter

bon meme si je m en fou mais sa serai plus styler d avoir sa ecris :stuck_out_tongue:

Nous n’avons pas les mêmes valeurs [:acid-xp]
Même sous Everest 2.0 ? :sweat:

dans everest sa marche mais pas dans les proprieter

Ca fait drôle de voir les timings de la VRAM :pt1cable:
7/7/5/14 ça change des timings de la RAM 2/2/2/5 :ouch:
Bon je sais qu’on ne peut les comparer,t’as quoi toi comme valeurs ?

Vitesse d’horloge 500 MHz (original: 400 MHz)

ram

7/7/5/14 aussi :d

Tu veux pas tester en 2/2/2/5 pour voir ce que ça fait ? :smiley:

[:alala]

oki [:blonde] je pouse la ram a 2.70 v aussi [:blonde]

Chiche :hot:
De toute façon,tu risques pas de la cramer [barre]dans les[/barre] en WC :lol: