Forum Clubic

Left 4 Dead 2 Problème ping élevé

Salut, je viens d’acheter l4d 2 et j’ai un petit problème au niveau du ping, il est entre 100 et 300 alors que dans tous les autres jeux que je joue je suis entre 50 et 60 c’est la 1ere fois que j’ai un ping aussi haut, j’ai vu sur d’autre forum que je n’étais pas le seul à avoir ce problème mais je n’ais pas encore trouvé de réponse donc si quelqu’un pouvait m’aider ça serait avec grand plaisir :). En ce qui concerne du pc rien à voir j’ai un tout nouveau pc qui tourne à fond sur tous les nouveaux jeux sans soucis… Ma connexion 8 méga de chez orange ne m’a jamais posé de problème. J’ai aussi vu sur les autres forum que la plupart des personnes qui ont des problème de ping sur l4d 2 ont orange alors peut être que ça vient de là. Sur steam j’ai configuré en telechargement cable et dsl 10 mo, région france… J’ai mis les commandes rate 30000… Toujours rien. J’espère que quelqu’un pourra m’aider, ++.

Bah je sais pas ça m’étonne pas trop en fait… Plus un jeu est gourmand en ressources sur le pc, plus le ping est grand! Enfin à ce que j’ai remarqué…
Enfin ya une question de serveur aussi! Par exemple sur WoW, un ping de 130 cay déjà bien!

j’ai parfois des souci de ping sur ce jeux aussi, ça vient des serveur.
tu le quit et tu en rejoint un autre,il faut parfois en essayer plusieurs avant d’en trouver un bon.

ou alors si tu as une bonne connexion tu host la partie et la tu est tranquille.
Edité le 30/11/2009 à 13:45

Moi je recherche les server à l’ancienne avec la liste de serveur. Si tu sais faire sortir la console, tu peux taper dedans : Open server browser
et là il t’ouvre une petite fenêtre avec la liste des serveurs l4d2 et tu peux aller dans un ou ton ping est bon, crois moi, il y en a :slight_smile:

merci pour l’info je ne savais pas ça :super:

Pas de problème, l4D sont toujours des jeux valve juste que ça a été abrutisé à certains points. Mais tout est toujours là, c’st juste “caché du grand public”.

J’ai essayé je trouve des serveurs avec 60 de ping de moyenne et quand je me connecte j’ai 120 :s. Par contre j’ai vu que quand je faisais un retour windows je démarre avec 60 de ping puis mon ping monte d’un coup a + de 100 …