Forum Clubic

Led RGB fonctionne pas sur boitier Aerocool nighthawk duo 2

Bonjour la communauté du savoir :wink:

D’avance merci pour ceux qui pourront m’aider

J’ai un soucis de led sur mes ventilateurs rgb d’origine a mon boîtier pc aerocool Nighthawk duo

Lorsque j’ai monter ma config il y a quelques jours, avant d’installer Windows ect les led rgb des trois ventilateur ( les 2 a l’avant et celui a l’arrière ) fonctionnait sans soucis ( j’avais juste pas tester le changement de couleur accessible grâce au bouton en façade sur le dessus du boîtier)

Puis j’installe tout windows, les mises a jour , les pilotes ect et je redémarre une première fois après avoir tout fait d’un coup

Mais la au redémarrage les leds fonctionne plus…

J’ai essayer pas mal de chose ( mise a jour du bios , vérification des câbles ect…) mais rien n’y fait

Je sais juste que sur ce boîtier , il est dit en gros que ma carte mère ne sera pas valide avec le mode brancher le port 3 pin sur la carte mère (ne supporte pas l’interface 12 v 4 pin rgb et certaine interface gigabyte 3 pin rgb , voir photo jointe qui décrit tout cela )

Du coup sur l’espèce de hub/contrôleur ventilateur et éclairage fourni avec ce boîtier ( voir également photo) , j’ai bien tout les port ventilateur brancher dessus et j’en est juste un brancher sur la carte mère ( sur port fan )

J’ai juste une espèce de câble avec deux connectique au bout ( je pense qu’il faut brancher l’un ou l’autre ) , l’un qui a 3 pin classique et l’autre c’est genre une connectique avec 4 trou mais dont un fermer ( le deuxième) et qui était brancher a la base sur ce contrôleur ventilateur sur juste 3 pin adapté qui sorte ( voir les photo)

J’ai essayer de débrancher ce dernier et de brancher la connectique 3 pin sur un port fan de la carte mère et même sur le port rgb 12 v de la carte mère ( bien qu’il y est 4 pin a branche j’ai essayer d’abord les trois premiers puis les trois derniers )

Rien n’y fait…

Les ventilateur tourne sans soucis mais impossible de rallumer les led…

Dans le bios j’ai vu les option rgb fusion qui était active ( je peu mettre arrêt ou impulsion aussi) et sur l’option en dessous je peu choisir la couleur qui est par défaut " blue" , mais ces options fonctionne avec le logiciel rgb fusion quand on a une carte mère adapter a ce boîtier c’est ça ?

Voilà je vous fait parvenir ma config ainsi que quelques photo , si vous avez des idée ( ah oui j’ai essayer de switcher sur le hub/ contrôleur les différents connectique des ventilateur aussi )

Par avance mille merci !

Ma config :

-i5 8400
-Carte mère gigabyte z370 hd3p
-SSD western bluebNVME PCIe 500 GO
-HDD HGST 500 GO 2,5" ( très bon état tester ok)
-RX 570 sapphire nitro + 4 go
-Mémoire vive ddr4 16 go ( 2 x 8 go en dual Channel) ballistik sport crucial 2400 MHz
-Alimentation corsair 650 watt modulaire 80 + gold
-Boîtier gamers aerocool nighthawk duo

vu que ta CM et ton boitier ne sont pas compatible, déjà c’est pas la peine de brancher le connecteur RGB pour piloter les couleurs

en gros suivre ce qui est indiqué dans le manuel d’installation du boitier (qui a été lu j’imagine :slight_smile: )