Forum Clubic

Lecture video impossible avec une asus n6600 - tout beau tout neuf...moué!

salut,
je viens d’installer ma toute neuve 6600, tout ce passe bien, je teste en jeu et oué pitin ça change! du coup, me suis dit pourquoi un film?! et vlà dès que j’essaye d’ouvrir une video (avec n’importe quel lecteur) tout se bloque (cpu 100%)!! :grrr:
ah oué aussi ma cg est marqué sur un emplacement pci?? ma cm, une ms-6712, est en agp8x!!
faut-il que je flashe mon bios? ou il y a t’il une autre solution (ça m’arrangerait :confused: )?

merci d’avance pour vôtre aide :wink:

Pour les vidéos:

  • Technique 1:
    Demarrer > executer > regedit
    Supprimer la clef du registre : HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32

OU

  • Technique 2:
    démarrer -> éxécuter -> "regsvr32 -u shmedia.dll"

OU

  • Technique 3
    creer un fichier .reg :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
"DesktopProcess"=dword:00000001

mici mici monsieur! :slight_smile:

j’ essaye ça dès midi et te tiens au courant,
est-ce que tu pourrais m’en dire un peu plus sur chaque opération, en quoi ça consiste?

J’ai eu le mème problème avec une 6600gt,essaye d’autres pilotes,ça a résolu mon problème. :wink:

ouais j’ai vu le coup de changer les pilotes mais certains disent de mettre des vieux mais du coup ça pénaliserait le jeu, d’autres disent de mettre les derniers, et j’ai essayé de télécharger chez asus ça marche pas :confused:
peux tu me dire quel version tu utilise?

ce qui m’inquiète aussi c’est l’emplacement de la CG marqué PCI alors que c’est sensé être de l’agp8x…

bon voilà, les manips dans le registre et dll ne donne rien

donc j’ai installé le dernier pilote nvdia 81.98 ça marche! :super:

par contre, je me répépète :pt1cable: , mais est-ce normal qu’il est marqué emplacement {pci 1, periphérique 0, fonction 0} alors que ma cm est en agp8x??? :neutre:

merci, merci d’avance!

Quelle mobo ?

c’est une msi ms-6712 kt4v AGP8X bios AM v:07.00T du 4/2/01