Forum Clubic

Lecture formats hd audio via hdmi

Bonjour à tous,

Je viens de changer de config, et j’ai un petit souci pour la lecture de mes blu-ray…
Je vous explique ma config:
PC => Ampli Home Cinema Harman Kardon => TV (le tout en HDMI)
Avant, j’avais une carte graphique GeForce GTX550Ti. Je lisais mes films avec vlc, et je devais juste changer les paramètres son de vlc sur spdif pour voir s’afficher sur l’ampli le format son.
Aujourd’hui j’ai une GeForce GTX660, mais il m’est impossible de sortir du son HD. Le seul moyen d’avoir du multi channel c’est d’aller dans les paramètres son de windows, et configurer la sortie HDMI en 5.1, mais alors je me retrouve avec du PCM à l’ampli et pas du DTS…
Je n’ai plus la possibilité de choisir spdif dans vlc…

Auriez-vous des idées? J’avoue que j’épluche le net depuis ce matin et que je ne trouve pas de solution à mon problème.

PS: je suis sous windows 8.1, et je l’étais déjà avant avec mon ancienne config.

Merci d’avance.
Message edité le 20/01/2014 à 14:43

Bonjour,

Pourquoi utiliser le S/P-DIF alors que tu as tout sur le HDMI (image et son) ?

Pour avoir le son en DTS ou DD, il faut envoyer le son en bitstream vers l’ampli.
Si tu n’y arrives pas avec VLC, tu peux éventuellement essayer MPC-HC.

En fait, j’utilise l’HDMI mais à l’époque le fait de cliquer sur s/p-dif dans vlc permettait d’envoyer le signal son tel quel vers l’ampli. Mais maintenant je n’ai plus cette possibilité dans vlc.

Qu’est-ce que le bitstream? Et quel programme utiliser pour lire des mkv et qui permet ca?

Merci

A mon avis ce n’était pas normal.

C’est, je pense, ce que tu as appelé “le signal son tel quel”.

Salut,
Merci bcp pour les infos. Je me suis renseigné sur le bitstream, et effectivement ca fonctionne.
Par contre j’imagine que c’est depuis un màj de VLC que ca ne fonctionnait plus. J’utilise donc maintenant XBMC, et là nickel…
Ca fait plaisir de retrouver du DTS-HD Master :wink:

:super:

Perso chaque nouvelle version de VLC m’apporte de nouveaux problèmes sans régler les anciens pour autant :confused: du coup je reste sur la 2.0.8 qui fonctionne bien :paf:

bonjour, j’ai un problème pas similaire, mais bizarre
avant j’avais une ati, pas de problème pour sortir l’audio, mon ampli affichait bien dts master audio
maintenant avec ma nvidia 660, j’ai bien mis bitstream dans les logiciels mpc hc, xbmc ou vlc, le problème c’est que mon ampli passe de pcm vers straight, il n’y aurait pas de problèmes car le straight c’est du direct passtrough. sauf que le son ne passe pas, mon ampli s’affole, il n’arrête pas de clignoter (presque invisible à l’oeil nu), je pense que la carte envoie le son, mais ca provoque des centaines de minis coupure de 1ms, et le son ne s’entend pas
je ne sais pas comment je dois paramétrer pour avoir du son HD, mon ampli c’est un yamaha rvx 663.

Bonjour,

Essaye de désinstaller/réinstaller le driver HDMI.