Forum Clubic

Lecture dvd de pc sur tv - pas d'image HELP

Bonjour a la communauté Clubienne
J’ai un petit Pb, j’ai connecté ma tv sur mon pc, j’ai bien l’image de mon burreau et le son sur la tv. C’est nickel, le pb quand je lis un dvd j’utilise Power Cinema j’ai la fenetre de Power cinema qui apparait sur la tv, j’ai le film sur mon pc et tout noir dans la fenetre sur la tv. Pourquoi?
Au cas ou: pc-tv connecte avec cordon s-video - rca pour le son - carte graphique Nvidia Geforce 6200 turbo cache 256Mo ( conf. ecran pc tv sur clone ).
Merci du coup de main, a+

Pourquoi ? Hé bien tout simplement parceque les drivers des cartes graphiques actuellement ne peuvent gérer qu’une seule et unique surface d’overlay (surface permettant d’afficher, en mode overlay, la vidéo) et que cette surface est obligatoirement sur l’écran défini comme étant l’écran primaire.

Si tu veux voir la vidéo sur la télé, tu peux configurer ta télé comme étant l’écran primaire et le moniteur comme étant l’écran secondaire. Mais tu n’auras pas la vidéo sur le moniteur (tu n’auras qu’un rectangle noir).

Une autre solution est d’utiliser un lecteur, comme BSPlayer, permettant de forcer l’affichage en RVB. Tu auras alors l’image sur les deux écrans simultanément en mode clone ou sur l’écran que tu veux (primaire ou secondaire) en mode étendu.

Le mieux est d’utiliser le mode “Théâtre” sur une carte ATI ou le mode “Plein écran” sur une carte nVidia.
Ce mode permet de lire une vidéo dans une fenêtre ou en plein écran sur le moniteur tout en affichant automatiquement la vidéo en plein écran sur la télé.
Le mode “Plein écran” est activable dans les paramètres des drivers de la carte graphique. Il faut d’abord passer en mode clone, puis activer le mode “Plein écran”.

Merci pour ta réponse, je vais regarder ça de suite, encore merci !

Trop fort ça marche !

A ton service. :wink:

L’un de vous deux peut t’il m’aider pour le clonage d’une carte geforce 6200se turbo cache ?
Cette otpion n’apparait pas dans les options d’affichage ???

Ben pas moi, car je ne connais pas les cartes nVidia car je n’ai eu que des ATI. Désolé. :neutre: