Forum Clubic

Lecture DivX saccade avec VLC en réseau

Bonjour,

Je regarde mes DivX sur mon portable en passant sur le WiFi vu qu’ils sont sur mon desktop, mais j’ai des saccades toutes les minutes environ. Je suis donc obligé de les copier sur le portable, les regarder, puis les effacer.
Une méthode pour fluidifier la lecture via le réseau avec VLC ? Ce n’est pas un pb de bande passante.

Merci.

ouvre les ports dans ton raiseau local
sur ton routeur directement
tu verra normalement cela fonctionne
Amicalement

Hum je ne comprends pas trop ce qu’il faut faire. Je lis les DivX sur un autre PC via le WiFi et ils sont dans un dossier partagé. Quels ports dois-je ouvrir ?
Merci.

verifie dans ta configutation vlc et ouvre les port sur ton routeur
il me semble UDP port 1234 mais pas sur :wink:
amicalement

Ok j’ai ouvert 1234 en UDP et associé à mon portable, mais rien de changé. Es-tu bien sûr que ce soit la solution vu que le pb se situe à l’intérieur du LAN et non pas entre Internet et le portable ?

tu dois le faire sur l’adresse raiseau du pc source aussi :wink:


quand tu ferme le port il est fermé a tout et non simplement a internet mais aussi au lan cher ami ;)

J’ai ouvert le port UDP 1234 en entrée et en sortie sur chacune des deux machines dans ma Livebox Mini et je commence à avoir des résultats : Le déplacement de l’index est bien plus rapide qu’avant, et j’ai moins de saccades lors de la lecture, et elles sont bien plus courtes. Ce n’est pas aussi bien que lors de la lecture directe sur le même PC mais il y a du progrès…
Je continue à tester.

ok maintenant joue avec le tampon memoire de vlc et l’affaire et jouer
Amicalement

Là ou il y a les “latencies” ?

buffer il me semble me souviens plus trop mais sa dois et buffer je pense

Arf j’ai essayé plein de réglages, rien à faire. Pourtant ça devrait être fondamental de pouvoir lire des vidéos en réseau en tout confort avec le système de fichiers partagés de XP.
Je vais essayer d’autres lecteurs video.
Merci bcp pour l’aide sur VLC.

ok je comprend ta deception mes quelques fois les reglages fonts la difference si tu arrives a reglé le facteur tampon de vlc tu sera plus soumis au sacade egalement tu peu regler la dimension de stream c’est a dire la qualitée si elle est moindre cela te prend moi de temp machine et moins de bande passante donc pas de sacade ou autre bug qui rendre le visionage impossible :wink: :slight_smile:
amicalement
Edité le 12/02/2009 à 20:29

J’ai mis le tampon UDP de VLC à 120s au lieu de 0.3s et ça déconne toujours…
J’ai posé la question sur le forum de VLC en Anglais, on verra bien.
En attendant j’ai installé The-kmplayer, et sans aucune modif la qualité est meilleure. Petites sautes de temps en temps mais sans perte de synchro ni coupure de son. Et cela sans avoir rien essayer de régler. C’est presque vivable
Mais je préfère l’interface de VLC…

ok si tu reçois une reponse merci de nous en faire profité :slight_smile:

Amicalement

Leur réponse pour le moment : “Increase udp-caching.”

Je l’ai fait et aucune amélioration, si ils n’ont pas mieux d’ici ce soir je vais pourrir leur VLC sur leur forum.

lol

Ok ça marche nickel !

Il faut augmenter le cache du client en mode fichier. Je l’ai passé de 300 à 3000ms et c’est impecc.

Preferences… (Paramètres : tous) Lecture / Codecs -> Module d’accès -> Fichier

forum.videolan.org…

Plus besoin de The KMplayer :stuck_out_tongue: .

IF.
Edité le 15/02/2009 à 20:09

je te l’avais dit le tampon !! super cool pour toi :wink:

Oui mais il fallait trouver lequel, serveur ? client ? et il y en a une dizaine cachés dans les paramètres !

oui c’est une usine a gaz mais sa fonctionne c’est le principale