Forum Clubic

Lecture dans site Web windows média player - WMP bogue sur le Net / lecture

Bijour, je pète les plombs, voici mon pbl :

J’ai Windows Media player 9 (et le plug-in CSII 5.1 surrond) qui marche bien sur mon ordinnateur… Le probleme survient lorsque je veut lire une radio en direct, ou une video dans une page web

Voici un screen de mon probleme :
http://img117.imageshack.us/my.php?image=p…olectwmpsn8.jpg

Comme vous pouvez le voir, le skin est foireux, mais la lecture aussi lorsque je clique dessus… bah… rien ne se lit !

J’ai formaté/réinstallé Win XP :paf: , activé/desactivé mon plugin, j’ai en plug-in non activé celui de windows live messenger (quelle musique on ecoute), celui de Nero, et la DFX.

Je précise que j’ai Windows Pro SP2 LSD3 :na: avec une clé LÉGALE (j’ai du l’installé pour un pbl de reconaissance S-ATA / IDE ) et que je pensse qe le pbl vient de là.

Vraiment, si quelq’un peut m’aider , merci merci encore merci :love:

LSD3? La clé est peut-être légale mais les logiciels fournis je doute qu’ils le soient :paf:

Que tu es une clef légale ou pas, ça ne change rien au fait qu’il est absolument interdit de modifier Windows. Ce n’est pas de l’Open Source.

En plus, si tu commences par nous insulter … c’est sûr, on va te répondre ! :MDR

Et il y a quand même de bonne chance que ton problème vienne de cette édition, même si tu n’y penses pas. Puisque les éditions LSD virent WMP, le jugeant inutile … N’ayant pas le mode d’emploi de Windows, les “créateurs” de cette édition enlève WMP (et d’autres composants), comme un voleur enlève un auto-radio, si tu vois ce que je veux dire !

O_o j’ai insulté quelqu’un moi ?
Bon jme doutait que j’aurais ce genre de reponse plutut que de l’aide sur Win Media Player …
LSD 3 demande pdt l’installation une clé CD valide, j’ai donc mis celle de la version Pro que j’avais ACHETER.
Merci de votre comprehension

Tirer la langue peut avoir un coté insultant, oui.

Qu’est-ce que tu veux comme réponse !!!

Demande leurs comment on le réinstalle proprement …

LSD 3 demande une clef valide de XP Pro Corporate ! C’est ce que tu as ? Tu as acheté une licence corporate ? Donne moi ton numéro de contrat Open …

Chez moi, Windows Media Player fonctionne sans problème … Que ce soit le 9, le 10 ou le 11 :neutre:

tient je pensais pas qu’ils en avait un :stuck_out_tongue:

Merci pour tes réponses…
J’ai tous mis a jour, les correctifs de WinXP et WinMediaPlayer
rien n’y faisait alors j’ai mis as jour le lecteur, jsui passer au 11
Et contrairement a ce que ca m’avait fais avec le 10, le plug-in de 5.1 passe bien et mon pbl sur pages net est aussi resolut

Pour LSD 3 tu sait c’est pas un choix, j’ai acheter un HDD SATA2 non reconnu par ma version dirons-nous officielle, et j’ai vu qu’il fallait réinstallé un WinXP ProSP2 pour reconnaitre par SCSI (pas trop compris ce truc) mon SATA… Donc j’ai utilisé ce WinXP parce que ca me branché pas ds masses de racheter WinXP même officiel huhu.
Et contrairement au SP1, LSD3 a detecter mon HDD SATA …

Windows XP ne reconnait AUCUN disque SATA. La LSD 3, et c’est un de ses rares avantages est fourni avec pleins de pilotes SATA.

Windows, depuis la version NT4, appelle “SCSI” tous les controleurs (et les disques) reconnu à partir d’un pilote spécifique non IDE.

Il aurait fallu que tu trouves le pilote “F6” de ton contrôleur SATA, et que tu l’installes lors de l’installation de Windows.

Tu as résolu ton problème, on va en rester là ! :wink: