Forum Clubic

Lecteurs ne lisent plus

boujour a tous j’ai un gros souci je veut formater mon pc car il est en alemand mais je constate que mes lecteurs ne fonctionnent plus
quelcun a une solution ?

Salut,
Comment est ce arrivé ,à la suite de quoi ,et auparavent il fonctionnait ?

Bon ,tu sais accéder à ton bios ?
si oui ,trouve dans les différent onglets ,le setup ,boot ,pour changer l’ordre de démarrage de ton pc,dans ton cas ,il faut que le cd/dvd soit mis en premier dans l’ordre de démarrage et en second le dd.
Ensuite ,aprés avoir sauvegarder les paramétres ,redémarre le pc avec le cdrom de windows dans ton lecteur,et si la mainipulation à réussi ,tu dois pouvoir installé ton windows en français.
A+

c’est arriver apres que je change de lecteur car 'autre ne fontionnais plus je ne sais pas acceder a la bios peut tu me l’indiquer ?

tu appuis à répétition sur la touche “suppr” quand tu démarre le pc
Edité le 20/01/2008 à 10:41

Bonjour,
Combien as tu de lecteurs ?
Sont-ils branchés sur la même nappe ?
Si oui, as tu vérifié que la configuration des jumper derrière les lecteurs était correcte, par exemple ne pas avoir mis les 2 lecteurs en position “Master” ?
Donnes nous plus d’info sur ta configuration.

et si tu utilises une nappe sans détrompeur assure toi que le coté ou il y a une marque rouge soit a coté de l’alimentation

j’ai deux lecteurs les deux en “sl” brancher avc la mem nappe a la carte mere parcontre je ne connai la signification de jumper
j’ai bien reussi a entres dans dans le bios que doi-je faire ?

déja il y a un problème

tu dois mettre le lecteur qui est au bout de la nappe en master et celui qui est ua milieu en slave

jumper = cavalier le petit bout noire blanc ou gris qui indique salve master ou cable select

Ou tu mets les 2 lecteur en “CS”, c’est à dire “Cable Select”, dans cette configuration c’est la position sur la nappe IDE qui détermine alors lequel sera le maître et lequel sera l’esclave.
Regarde sur les lecteurs, se trouve normalement sur chacun, un autocollant ou figure un petit tableau expliquant comment positionner le jumper afin d’obtenir la configuration souhaitée.

Tiens nous au courant.

je viens de omprend ce qu’est un jumper et il est bien placer sur “sl” comme je l’est di


ok je fais sa et je vous tien au courant

change celui qui est au bout du cable pour le mettre sur master

Tu as 3 positions possibles sur un lecteur :

SL : Slave (esclave en Français)
MA : Master (Maitre)
et
CS : Cable Select (Choisis par le cable)

Soit tu mets les 2 lecteurs en CS, et la la configuration est "automatique’
Soit tu en mets un en “MA” et l’autre en “SL”, mais en aucun cas, les 2 doivent être en MA + MA ou SL + SL, comme le semble refléter ta configuration actuelle, car dans ces 2 derniers cas de figure incorrects, soit aucun des lecteurs marche, soit un seul fonctionne mais c’est très aléatoire et c’est pas bon.

Tiens nous au courant.

re j’ai fai plusieur essay d’abord j’ai essayer de mettre les deux lecteur sur cs et aucun n’a ete detecter par le pc g ensuite brancher seulement un lecteur en masteur et il ne lit toujour et j’ai mi le graveur en masteur et le lecteur cd en slave il tournent bien mais toujour rien il ne lance pas le cd

Salut,
Puisque tu sais comment entré dans le bios , regarde aprés l’un des onglets ,soit, boot ,setting boot ,advanced setup,boot sequence ou encore system boot up sequence ,sélectionne-le avec les fléches du clavier et ensuite enter ,dans la page qui apparaît ,regarde la ligne où est indiqué ,boot sequence ou similaire ,met en surbrillance ,la lettre A ou C (pour le lecteur de disquette (A) ;le disque dur © ; clique sur enter pour faire apparaître les différents choix , choisi la lettre correspondant à ton lecteur / graveur cdr/dvd (D ou E ), clique sur enter pour valider ,ensuite appui sur F10 pour quitter et sauvegarder les modifications ,mets ton cdrom de windows dans le lecteur et redémarre le pc. Si tu as bien modifié la séquence de démarrage dans le bios ,il doit lancer le lecteur et ainsi pouvoir installer windows.
A+

aucun des servie que tu m’a cité ne figure dans ma bios

Salut;
Le bios est allemand ?
Le nom du bios Award,phoenix,ami …?
Le nom de ton pc ,ta config ?
qu’est-ce que tu as comme onglet dans ton bios ?

le bios est en englais son nom “PHOEIX” il y a comme onglet : standard CMOS features
dvanced bios features
advanced chipset feature
integrates prripherals
powermanagemant setup
PNP/PCI configuration
pc helth status
peux tu me preciser ce que tu entand pas configuration ?


j'oubliai qu'il y a de sa 2 moi j'ai formater mon pc est ce peut etre la cose ?