Forum Clubic

Lecteurs dvd

Salut à tous. Je viens d’installer, à la place de W8 (pas terrible) Seven 64bits. J’ai 1 lecteur de DVD et 1 Graveur DVD-RW. Dans l’explorateur, chose que je n’avais pas dans Seven 32 bits, si je n’ai pas de disque dans ces lecteurs ils ne sont pas affichés, ce qui ne me plait pas. Si je mets un DVD dans l’un ou l’autre et que j’ai l’explorateur ouvert, il s’affiche immédiatement et l’autorun se réalise. Mais à partir du moment où j’ouvre les lecteurs ils disparaissent de l’explorateur. Par contre ils sont bien dans “Ordinateur” et dans le Gestionnaire de Périphériques. Alors est-ce qu’il y a quelque chose à faire pour que ca soit comme avant, que même s’il n’y a pas de disque dedans ils s’affichent ? Merci

:hello:

Dans le poste de travail (Ordinateur) => Organiser / Options des fichiers et dossiers / Affichage, décocher : “Masquer les lecteurs vide dans le dossier Ordinateur”.

Par contre, ce qui est marrant c’est que cette case est cochée chez moi (Win 7 64 bits SP1) et que les lecteurs de DVD sont bien affichés même s’ils sont vides. :neutre:
Edité le 05/07/2012 à 20:09

Très bizarre ! L’option “masquer les lecteurs vides etc etc…” était bien décochée. Alors j’ai fait quelque chose qu’on avait l’habitude de faire depuis longtemps, dans les années 70 avec les ordis à afficheurs qu’on constrruisait nous-mêmes(je suis un des vieux qu’ont de l’âge), j’ai coché cette option, refermé le Poste de travail, réouvert et décoché l’option . Miracle, mes deux lecteurs vides apparaissent. Alors merci juju251 de m’avoir donné une bonne piste à laquelle j’aurai dû penser avant. Bonnes vacances.