Forum Clubic

Lecteur WM ne peut pas lire le fichier parce que le périphérique audio pose problème

Bonojur! Quand une panne arrive, la deuxième n’est pas loin. Bon, maintenant, j’ai un nouveau problème. Quand je veux lire un morceau MP3 avec le lecteur Windows Media, ou même 1 CD, Windows Media m’affiche:
“Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Votre ordinateur ne comporte peut-être pas de périphérique audio, ce périphérique est utilisé par un autre programme ou il ne fonctionne pas correctement.”
A l’istallation d’Itune, un message d’erreur au niveau configuration du son apparaît aussi. J’ai reformaté 1 fois mon disque dur depuis et réinstallé XP mais le problème persiste. Panne matériel? J’ai besoin de vos diagnostiques encore une fois…

verifie dans tes peripheriques systeme que la carte son est bon detectee installee est quelle fonctionne bien ! si oui essaie de telecharger les derniers drivers disponibles ! essaie un lecteur alternatif tel que winamp xmplay ou autre…
c 'est une carte son intégré ou pci ??

Voilà ce que dit everest:

Son DirectX

Périphérique audio principal

Propriétés du périphérique DirectSound
Description du périphérique Périphérique audio principal
Module du pilote
Tampons principaux 0
Taux d’échantillonnage min/max des tampons secondaires 0 / 0 Hz
Formats de son des tampons principaux Aucun(e)
Formats de son des tampons secondaires Aucun(e)
Tampons de son (total/libres) 0 / 0
Tampons de son statiques (total/libres) 0 / 0
Tampons de son streaming (total/libres) 0 / 0
Tampons de son 3D (total/libres) 0 / 0
Tampons de son 3D statiques (total/libres) 0 / 0
Tampons de son 3D streaming (total/libres) 0 / 0

Fonctionnalités du périphérique DirectSound
Pilote certifié Non
Périphérique émulé Non
Taux d’échantillonnage précis Non géré
DirectSound3D Non géré
Creative EAX 1.0 Non géré
Creative EAX 2.0 Non géré
Creative EAX 3.0 Non géré

Pour la carte son, c’est celle qui était vendue à l’origine avec mon PC Fujitsu Siemens. Est-ce que Everest tenterait de me dire que ma carte son est morte?

Up!

Bon, j’ai installer le package RealtekAC97 et le son est revenu. Par contre je reste intrigué. Pourquoi mon PC n’a plus de son à chaque fois que je réinstalle XP avec le CD d’origine, alors qu’avant tout était normal. Les drivers pour le son s’installait automatiquement?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP!