Forum Clubic

Lecteur IDE sous mandrake

Bonjour,

Il y a quelques jours, j’ai décidé de passer mes serveurs sous une distribution Mandrake 10.1, pour des raisons d’efficacité. Mes autres serveurs (plus anciens) n’ont eu aucuns mal au changement d’os contrairement à mon serveur Dell Poweredge 830 ou, dès le lancement, le lecteur cd n’était pas détecté (IDE). J’ai changer de Kernel (passer de 2.6 a 2.4, si je ma rapelle bien). Une fois Linux démarré, sous root# (en interface graphique GNOME, mais peut importe), mon lecteur cd n’est pas détecté. dans mon fstab, il indique hda, ce qui est normal puisqu’il est master 1 ide… contrairement a mes disques durs sata. Je ne comprend pas, je reboot en mode 2427-0pre21, et il fonctionne efficacement, mais j’ai des problèmes de libs… Donc, je veux rester sous le mode ‘linux’, qui n’a pas de problèmes dans les libs… Je dois absolument avoir le cédérom puisque je dois mettre internet au plus vite.

J’ai fait quelques recherches, il parlent d’émuler un lecteur IDE en scsi… j’ai fait la manip, mais sans bons résultats.

Si ca peut vous aider, j’ai trois partitions sda, une primaire sda1 (/), et deux autres sda5 (swap) et sda6 (/home).

Bon, ma config, p4 Dell Poweredge @ 2 go ram, 2 * 80 go raid1.
Distrib linux: Mandrake 10.1 (je suis au courant pour la 2006, mais je voudrais garder la 10.1)

Merci

p.s voici la ligne importante du fstab:

/dev/hda /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec,users 0 0

Le répertoire /mnt/cdrom existe vraiment et /dev/hda existe en mode 2427-0pre21 seulement.

Alors… Personne ne sait comment arranger ce problème?

Sans verifier les options, rapidement: les options user et users: tu es sure que les 2 existent?

Je dois l’admettre, je n’ai aucune idée… User serait peut-être plus approprié étant à auto?

J’ai un compte ‘test’ et un ‘root’… Je sais pas!

Bon, la situation commence à être urgente, personne n’a jamais eu ce probleme :stuck_out_tongue:

t’as fait un lspci pour voir ton matos reconnu ?
un montage a la main donne quel message d’erreur ? ( mount -t iso9660 /dev/hda /media/cdrom )
t’as des erreurs dans les logs ? lesquelles ?
que donnent les infos de dmesg ?
as tu cherche sur google des incompatibilites notoires entre ce modele de serveur dell et le noyau que tu utilises ? (je sais qu’a chaque nouvelle version de serveur dell y’avait de petits probs qui remontaient tres vite dans les mailing lists et les forums et une maj de noyau suffisait bien souvent (surtout avec debian… :sarcastic: )

Bon, voici mes messages:

fstab:

/dev/sda1 / ext3 defaults 1 1
/dev/sda6 /home ext3 defaults 1 2
/dev/hda /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec,users 0 0
none /proc proc defaults 0 0
/dev/sda5 swap swap defaults 0 0

dmesg:

[root@localhost root]# dmesg
0x00000001 MSFT 0x0100000a) @ 0x000fd2a0
ACPI: HPET (v001 DELL PE830 0x00000001 MSFT 0x0100000a) @ 0x000fd2f0
ACPI: MCFG (v001 DELL PE830 0x00000001 MSFT 0x0100000a) @ 0x000fd328
ACPI: DSDT (v001 DELL PE830 0x00000001 MSFT 0x0100000e) @ 0x00000000
ACPI: PM-Timer IO Port: 0x808
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:4 APIC version 20
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
Processor #1 15:4 APIC version 20
ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
ACPI: LAPIC_NMI (acpi_id[0x02] high edge lint[0x1])
ACPI: HPET id: 0xffffffff base: 0xfed00000
Using ACPI for processor (LAPIC) configuration information
Intel MultiProcessor Specification v1.4
Virtual Wire compatibility mode.
OEM ID: DELL Product ID: PE 01B6 APIC at: 0xFEE00000
I/O APIC #2 Version 32 at 0xFEC00000.
I/O APIC #3 Version 32 at 0xFEC10000.
Enabling APIC mode: Flat. Using 2 I/O APICs
Processors: 2
Built 1 zonelists
Initializing CPU#0
Kernel command line: auto BOOT_IMAGE=linux ro root=801 acpi=ht resume=/dev/sda5 splash=silent hda=ide-scsi
bootsplash: silent mode.
ide_setup: hda=ide-scsi
PID hash table entries: 4096 (order 12: 32768 bytes)
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 2073652k/2096896k available (1963k kernel code, 22112k reserved, 869k data, 216k init, 1179392k highmem, 0k BadRAM)
Checking if this processor honours the WP bit even in supervisor mode… Ok.
Using HPET for base-timer
Using HPET for gettimeofday
Detected 2800.547 MHz processor.
Using hpet for high-res timesource
Calibrating delay loop… 5554.17 BogoMIPS
Security Scaffold v1.0.0 initialized
SELinux: Disabled at boot.
Capability LSM initialized
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: bfebfbff 20100000 00000000 00000000
CPU: After vendor identify, caps: bfebfbff 20100000 00000000 00000000
monitor/mwait feature present.
using mwait in idle threads.
CPU: Trace cache: 12K uops, L1 D cache: 16K
CPU: L2 cache: 1024K
CPU: Physical Processor ID: 0
CPU: After all inits, caps: bfebfbff 20100000 00000000 00000080
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU0: Intel P4/Xeon Extended MCE MSRs (24) available
CPU0: Thermal monitoring enabled
Enabling fast FPU save and restore… done.
Enabling unmasked SIMD FPU exception support… done.
Checking ‘hlt’ instruction… OK.
init init/main.c:689
init init/main.c:702
CPU0: Intel® Pentium® 4 CPU 2.80GHz stepping 09
per-CPU timeslice cutoff: 2925.31 usecs.
task migration cache decay timeout: 3 msecs.
enabled ExtINT on CPU#0
ESR value before enabling vector: 00000000
ESR value after enabling vector: 00000000
Booting processor 1/1 eip 3000
Initializing CPU#1
masked ExtINT on CPU#1
ESR value before enabling vector: 00000000
ESR value after enabling vector: 00000000
Calibrating delay loop… 5586.94 BogoMIPS
CPU: After generic identify, caps: bfebfbff 20100000 00000000 00000000
CPU: After vendor identify, caps: bfebfbff 20100000 00000000 00000000
monitor/mwait feature present.
CPU: Trace cache: 12K uops, L1 D cache: 16K
CPU: L2 cache: 1024K
CPU: Physical Processor ID: 0
CPU: After all inits, caps: bfebfbff 20100000 00000000 00000080
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#1.
CPU1: Intel P4/Xeon Extended MCE MSRs (24) available
CPU1: Thermal monitoring enabled
CPU1: Intel® Pentium® 4 CPU 2.80GHz stepping 09
Total of 2 processors activated (11141.12 BogoMIPS).
ENABLING IO-APIC IRQs
Setting 2 in the phys_id_present_map
…changing IO-APIC physical APIC ID to 2 … ok.
Setting 3 in the phys_id_present_map
…changing IO-APIC physical APIC ID to 3 … ok.
init IO_APIC IRQs
IO-APIC (apicid-pin) 2-0, 2-3, 2-5, 2-10, 2-11, 2-13, 3-4, 3-5, 3-6, 3-7, 3-8, 3-9, 3-10, 3-11, 3-12, 3-13, 3-14, 3-15, 3-16, 3-17, 3-18, 3-19, 3-20, 3-21, 3-22, 3-23 not connected.
…TIMER: vector=0x31 pin1=2 pin2=0
number of MP IRQ sources: 45.
number of IO-APIC #2 registers: 24.
number of IO-APIC #3 registers: 24.
testing the IO APIC…
IO APIC #2
… register #00: 02000000
… : physical APIC id: 02
… : Delivery Type: 0
… : LTS : 0
… register #01: 00170020
… : max redirection entries: 0017
… : PRQ implemented: 0
… : IO APIC version: 0020
… IRQ redirection table:
NR Log Phy Mask Trig IRR Pol Stat Dest Deli Vect:
00 000 00 1 0 0 0 0 0 0 00
01 001 01 0 0 0 0 0 1 1 39
02 001 01 0 0 0 0 0 1 1 31
03 000 00 1 0 0 0 0 0 0 00
04 001 01 0 0 0 0 0 1 1 41
05 000 00 1 0 0 0 0 0 0 00
06 001 01 0 0 0 0 0 1 1 49
07 001 01 0 0 0 0 0 1 1 51
08 001 01 0 0 0 0 0 1 1 59
09 001 01 0 0 0 0 0 1 1 61
0a 000 00 1 0 0 0 0 0 0 00
0b 000 00 1 0 0 0 0 0 0 00
0c 001 01 0 0 0 0 0 1 1 69
0d 000 00 1 0 0 0 0 0 0 00
0e 001 01 0 0 0 0 0 1 1 71
0f 001 01 0 0 0 0 0 1 1 79
10 001 01 1 1 0 1 0 1 1 81
11 001 01 1 1 0 1 0 1 1 89
12 001 01 1 1 0 1 0 1 1 91
13 001 01 1 1 0 1 0 1 1 99
14 001 01 1 1 0 1 0 1 1 A1
15 001 01 1 1 0 1 0 1 1 A9
16 001 01 1 1 0 1 0 1 1 B1
17 001 01 1 1 0 1 0 1 1 B9
IO APIC #3
… register #00: 03000000
… : physical APIC id: 03
… : Delivery Type: 0
… : LTS : 0
… register #01: 00178020
… : max redirection entries: 0017
… : PRQ implemented: 1
… : IO APIC version: 0020
… register #02: 03000000
… : arbitration: 03
… register #03: 00000001
… : Boot DT : 1
… IRQ redirection table:
NR Log Phy Mask Trig IRR Pol Stat Dest Deli Vect:
00 001 01 1 1 0 1 0 1 1 C1
01 001 01 1 1 0 1 0 1 1 C9
02 001 01 1 1 0 1 0 1 1 D1
03 001 01 1 1 0 1 0 1 1 D9
04 000 00 1 0 0 0 0 0 0 00
05 000 00 1 0 0 0 0 0 0 00
06 000 00 1 0 0 0 0 0 0 00
07 000 00 1 0 0 0 0 0 0 00
08 000 00 1 0 0 0 0 0 0 00
09 000 00 1 0 0 0 0 0 0 00
0a 000 00 1 0 0 0 0 0 0 00
0b 000 00 1 0 0 0 0 0 0 00
0c 000 00 1 0 0 0 0 0 0 00
0d 000 00 1 0 0 0 0 0 0 00
0e 000 00 1 0 0 0 0 0 0 00
0f 000 00 1 0 0 0 0 0 0 00
10 000 00 1 0 0 0 0 0 0 00
11 000 00 1 0 0 0 0 0 0 00
12 000 00 1 0 0 0 0 0 0 00
13 000 00 1 0 0 0 0 0 0 00
14 000 00 1 0 0 0 0 0 0 00
15 000 00 1 0 0 0 0 0 0 00
16 000 00 1 0 0 0 0 0 0 00
17 000 00 1 0 0 0 0 0 0 00
IRQ to pin mappings:
IRQ0 -> 0:2
IRQ1 -> 0:1
IRQ4 -> 0:4
IRQ6 -> 0:6
IRQ7 -> 0:7
IRQ8 -> 0:8
IRQ9 -> 0:9
IRQ12 -> 0:12
IRQ14 -> 0:14
IRQ15 -> 0:15
IRQ16 -> 0:16
IRQ17 -> 0:17
IRQ18 -> 0:18
IRQ19 -> 0:19
IRQ20 -> 0:20
IRQ21 -> 0:21
IRQ22 -> 0:22
IRQ23 -> 0:23
IRQ24 -> 1:0
IRQ25 -> 1:1
IRQ26 -> 1:2
IRQ27 -> 1:3
… done.
Using local APIC timer interrupts.
calibrating APIC timer …
… CPU clock speed is 2800.0070 MHz.
… host bus clock speed is 200.0004 MHz.
checking TSC synchronization across 2 CPUs: passed.
init init/main.c:707
do_pre_smp_initcalls init/main.c:653
do_pre_smp_initcalls init/main.c:659
init init/main.c:711
init init/main.c:714
Brought up 2 CPUs
init init/main.c:716
CPU0: online
domain 0: span 00000003
groups: 00000001 00000002
CPU1: online
domain 0: span 00000003
groups: 00000002 00000001
init init/main.c:718
checking if image is initramfs…it isn’t (no cpio magic); looks like an initrd
ACPI: Looking for DSDT in initrd … not found!
Freeing initrd memory: 256k freed
init init/main.c:724
do_basic_setup init/main.c:634
do_basic_setup init/main.c:636
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xfbdce, last bus=6
PCI: Using MMCONFIG
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20040326
ACPI: Interpreter disabled.
Linux Plug and Play Support v0.97 © Adam Belay
PnPBIOS: Disabled
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
PCI: Transparent bridge - 0000:00:1e.0
PCI: Using IRQ router default [8086/27b8] at 0000:00:1f.0
PCI->APIC IRQ transform: (B0,I29,P0) -> 20
PCI->APIC IRQ transform: (B0,I29,P1) -> 21
PCI->APIC IRQ transform: (B0,I29,P2) -> 22
PCI->APIC IRQ transform: (B0,I29,P0) -> 20
PCI->APIC IRQ transform: (B0,I31,P0) -> 20
PCI->APIC IRQ transform: (B0,I31,P1) -> 20
PCI->APIC IRQ transform: (B3,I1,P0) -> 24
PCI->APIC IRQ transform: (B4,I0,P0) -> 16
vesafb: framebuffer at 0xfc000000, mapped to 0xf8802000, size 3072k
vesafb: mode is 1024x768x16, linelength=2048, pages=4
vesafb: protected mode interface info at c794:0000
vesafb: scrolling: redraw
vesafb: directcolor: size=0:5:6:5, shift=0:11:5:0
fb0: VESA VGA frame buffer device
apm: BIOS not found.
Starting balanced_irq
audit: initializing netlink socket (disabled)
audit(1169052940.517:0): initialized
highmem bounce pool size: 64 pages
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x0
Initializing Cryptographic API
isapnp: Scanning for PnP cards…
isapnp: No Plug & Play device found
bootsplash 3.1.6-2004/03/31: looking for picture… no good signature found.
Console: switching to colour frame buffer device 128x48
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
mice: PS/2 mouse device common for all mice
serio: i8042 AUX port at 0x60,0x64 irq 12
input: ImPS/2 Generic Wheel Mouse on isa0060/serio1
serio: i8042 KBD port at 0x60,0x64 irq 1
input: AT Translated Set 2 keyboard on isa0060/serio0
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
NET: Registered protocol family 2
IP: routing cache hash table of 16384 buckets, 128Kbytes
TCP: Hash tables configured (established 524288 bind 65536)
NET: Registered protocol family 1
BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
init init/main.c:726
md: Autodetecting RAID arrays.
md: autorun …
md: … autorun DONE.
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
SCSI subsystem initialized
Red Hat/Adaptec aacraid driver (1.1.2-lk2 Oct 1 2004)
AAC0: kernel 4.1.4 build 7417
AAC0: monitor 4.1.4 build 7417
AAC0: bios 4.1.0 build 7417
AAC0: serial fdbeefafaf001
scsi0 : aacraid
Using anticipatory io scheduler
Vendor: DELL Model: CERC Mirror Rev: V1.0
Type: Direct-Access ANSI SCSI revision: 02
SCSI device sda: 156182272 512-byte hdwr sectors (79965 MB)
sda: Write Protect is off
sda: Mode Sense: 03 00 00 00
SCSI device sda: drive cache: write through
/dev/scsi/host0/bus0/target0/lun0: p1 p2 < p5 p6 >
Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Freeing unused kernel memory: 216k freed
usbcore: registered new driver usbfs
usbcore: registered new driver hub
USB Universal Host Controller Interface driver v2.2
uhci_hcd 0000:00:1d.0: UHCI Host Controller
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: irq 20, io base 0000cce0
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
uhci_hcd 0000:00:1d.1: UHCI Host Controller
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: irq 21, io base 0000ccc0
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
uhci_hcd 0000:00:1d.2: UHCI Host Controller
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: irq 22, io base 0000cca0
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ehci_hcd 0000:00:1d.7: EHCI Host Controller
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: irq 20, pci mem f8b17000
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 4
PCI: cache line size of 128 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: USB 2.0 enabled, EHCI 1.00, driver 2004-May-10
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 6 ports detected
EXT3 FS on sda1, internal journal
Adding 1124508k swap on /dev/sda5. Priority:-1 extents:1
kjournald starting. Commit interval 5 seconds
EXT3 FS on sda6, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
loop: loaded (max 8 devices)
ip_tables: © 2000-2002 Netfilter core team
ip_conntrack version 2.1 (8192 buckets, 65536 max) - 332 bytes per conntrack
inserting floppy driver for 2.6.8.1-12mdksmp
FDC 0 is a National Semiconductor PC87306
NET: Registered protocol family 17
Bluetooth: Core ver 2.6
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: L2CAP ver 2.3
Bluetooth: L2CAP socket layer initialized
Bluetooth: RFCOMM ver 1.3
Bluetooth: RFCOMM socket layer initialized
Bluetooth: RFCOMM TTY layer initialized
NET: Registered protocol family 10
Disabled Privacy Extensions on device c0342740(lo)
IPv6 over IPv4 tunneling driver
Installing knfsd (copyright © 1996 okir@monad.swb.de).
usb 4-3: new high speed USB device using address 2
Initializing USB Mass Storage driver…
scsi1 : SCSI emulation for USB Mass Storage devices
Vendor: Memorex Model: Mini TravelDrive Rev: 6.50
Type: Direct-Access ANSI SCSI revision: 02
SCSI device sdb: 976703 512-byte hdwr sectors (500 MB)
sdb: Write Protect is off
sdb: Mode Sense: 45 00 00 08
sdb: assuming drive cache: write through
/dev/scsi/host1/bus0/target0/lun0: p1
Attached scsi removable disk sdb at scsi1, channel 0, id 0, lun 0
Vendor: Memorex Model: Mini TravelDrive Rev: 6.50
Type: CD-ROM ANSI SCSI revision: 02
USB Mass Storage device found at 2
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
sr0: scsi3-mmc drive: 8x/40x writer xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.20
Attached scsi CD-ROM sr0 at scsi1, channel 0, id 0, lun 1

Mount manuel:

[root@localhost root]# mount -t iso9660 /dev/hda /media/cdrom
mount: périphérique spécial /dev/hda n’existe pas

cdrecord -scanbus:

[root@localhost root]# cdrecord -scanbus
Cdrecord-Clone 2.01-dvd (i686-pc-linux-gnu) Copyright © 1995-2004 Jörg Schilling
Note: This version is an unofficial (modified) version with DVD support
Note: and therefore may have bugs that are not present in the original.
Note: Please send bug reports or support requests to <warly@mandrakesoft.com>.
Note: The author of cdrecord should not be bothered with problems in this version.
Linux sg driver version: 3.5.31
Using libscg version ‘schily-0.8’.
cdrecord: Warning: using inofficial libscg transport code version (warly-Mandrakelinux-scsi-linux-sg ‘@(#)scsi-linux-sg.c 1.83 04/05/20 Copyright 1997 J. Schilling’).
scsibus0:
0,0,0 0) 'DELL ’ 'CERC Mirror ’ ‘V1.0’ Removable Disk
0,1,0 1) *
0,2,0 2) *
0,3,0 3) *
0,4,0 4) *
0,5,0 5) *
0,6,0 6) *
0,7,0 7) *
scsibus4:
4,0,0 400) 'Memorex ’ ‘Mini TravelDrive’ ‘6.50’ Removable Disk
4,1,0 401) *
4,2,0 402) *
4,3,0 403) *
4,4,0 404) *
4,5,0 405) *
4,6,0 406) *
4,7,0 407) *
[root@localhost root]#

Bon, dapres cdrecord, on voit que le nom du lecteur vient de dell… mais bon je comprend pas pourquoi il a le status de removal disk… Le deuxieme est la clée usb que j’utilise.

Je tourne sur le Kernel 2.6, pour ces infos fichiers… LE 2.4 détecte mon lecteur, donc niveau Kernel, je trouve ca étrange.

Voila!

p.s pour le mount manuel, j’ai essayer aussi en considérant le répertoire existant de mon fstab mais le message est le meme.

Je vais être chiant, mais si tu as une bande passante correcte, est-ce que tu pourrais essayer de télécharger un livecd récent (ubuntu ou knoppix, ou encore mandriva move si tu veux rester sous la bénédiction de la bonne étoile jaune :ane: ) afin de voir si tout est détecté avec des noyaux plus récents que sur une mandrake 10.1 ?

J’ai déjà essayé: en livecd, mon lecteur cd est détecté du premier coup et ma connexion internet fonctionne sans configuration!

Mandrake 10.1, c’est vétuste aussi… Tu peux pas mettre une version plus récente ? Sinon, ptêt qu’il faut charger le module “ide-cdrom”

Ben alors pourquoi veux-tu absolument rester sous mandrake 10.1 ?
Franchement, vu toutes les améliorations faites depuis, je te conseille vraiment de passer à une des dernières distribs grand public? si c’est pour éviter de télécharger plusieurs giga, certaines versions, comme ubuntu ne tiennent que sur 1 cd (mandirva move aussi et on doit pouvoir l’installer sur le dique).

C’est probablement ce que je vais faire…

Est ce qu’une distribution qui tient sur un seul cd contient les interface graphiques et les serveurs? (c’est ce que j’ai besoin en fait :))

Si c’est le cas, je vais passer à la derniere version de mandriva.

Je sais pas ce que tu entends par serveurs, mais il est possible qu’apache par exemple ne soit pas présent par défaut. Mais bon si tu as accès à internet, 2 ou 3 coups de urpmi rattraperont le ça en un rien de temps.
Par contre pour l’interface graphique si tu choisis mandriva ou ubuntu, tu as à ta disposition gnome ou kde suivant les différentes déclinaisons.

Peut m’importe pour kde ou Gnome… Tant que je ne roule pas sur des commandes…

Le sens serveur dans le sens, l’ordi devient a 100% un serveur web (Apache, ph, Mysql) et mail et ftp.

Tous les serveurs préinstallés habituellement avec les distrib., j’en ai besoin.

Mais avant de me lancer dans un gros download, je voulais savoir si avec le cd principal de Mandriva 06, l’installation des programmes ‘serveurs’ seraient installés…