Forum Clubic

Lecteur enregistreur non reconnu

Bonjour,

j’ai un lecteur enregistreur qui n’est plus reconnu.
Avez-vous une idée ?

Salut,

Regarde cette page Microsoft:
http://support.microsoft.com/?kbid=314060

vérifie si tu as les valeurs LowerFilters et UpperFilter dans la clé:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

si oui -> tu les supprimes dans le Registre en suivant les recommandations de la page.

Merci d’avoir répondu.
Quand tu m’as parlé de base de registre, ça a fait tilt dans ma tête.

J’ai utilisé un nettoyeur de registre hier… qui a trop bien nettoyé.
Heureusement que j’avais fait un point de restauration.
Je n’y avais pas pensé tout de suite.
J’ai récupéré mon graveur.
Ouf !

super :super:

ouf , comme tu dis
Les nettoyeurs de registres en font des fois un peu trop . L’idéal est de savoir ce qu’ils font ( liste préalable des modifs qui vont être effectuées) et de s’assurer qu’ils font un backup de leur côté . Toi, tu avais ton propre Point de restauration, donc pas de problême.

L’idéal est de savoir ce qu’ils font ( liste préalable des modifs qui vont être effectuées)
Je voudrais bien comprendre mais lire une base de registre est pour moi du chinois.

Entre temps, on m’avait proposé une autre solution.
Se mettre en mode sans échec, supprimer les lecteurs puis redémarrer. Les lecteurs se réinstallent tout seuls.

oui, je suis bien d’accord avec toi; c’est pourquoi, j’ai mis "l’idéal’ .

Même moi qui ai quelques connaissances ( sans être un expert non plus :smiley: ) , j’hésite parfois au vu de ce qu’ils vont supprimer .

L’autre solution aurait pu marcher également : obliger la reconnaissance du lecteur