Forum Clubic

Lecteur dvd S-ATA

bonjour à tous!!!
Je suis nouveau sur clubic et je suis ici parce que j’ai un petit problème que je n’arrive pas à résoudre…
j’ai acheté dernierement un lecteur dvd en S-ATA, samsung SH-S183A…lorsque j’eteinds mon pc, que j’installe le matos,que je redemarre,l’ecran reste figé sur “packard Bell” avec les options F2/F8 de demarrage…impossible de le sortir de là!!!
Mais par contre,si j’installe le matos lorsque le pc est allumé,tout se passe bien!!!le lecteur fonctionne bien…le pilote installé…nickel!!! si je le redemarre, il plante encore!!!obligé de débrancher le lecteur pour mettre en route l’uc!!
c’est le bordel!!!
Une âme charitable pourait-elle m’aider???
Merci d’avance!!!
Ludo…

tu es allé faire un tour dans la BIOS pour regarder si les options de démarrage étaient bonnes?

non…je vais y faire un tour!!!

euh…j’arrive a entrer dans la BIOS quand le lecteur est déconnecté…3ports SATA vide…dés que je connecte le lecteur…il plante…plus moyen de rien faire a part deconnecter celui ci et remettre en route…

essaye un autre port SATA

deja fait et c’est la meme embrouille!!! mais ce qui est bizzard, c’est qu’il fonctionne!!!mais seulement lorsque je le connecte pc allumé!!! grrrrr!!! :frowning:

evite de refaire sa ( le brancher pc allumé si tu veux pas le cramer ou cramer un autre truc ^^ ).
branche le et fait un clearcmos pour voir.

je croyais qu’en SATA ca ne faisait rien…!!!
mais si je fais un clear cmos, je vais perdre quoi?

j’ai decoché l’option de demarrage avec windows…je redemarre et vous dis quoi…

idem…meme probleme…je vais essayer le clearmos…mais demain…plus le temps aujourd’hui…


si des idees vous viennent à l'esprit avnt un clearmos...n'hesitez pas!!!merci d'avance!!!!

je viens de faire le clear mos…rien a faire…toujours le meme probleme…

Faut pas raconter n’importe quoi non plus :o Les peripheriques SATA on peut les retier a chaud il n’y a aucun probleme :wink: