Forum Clubic

L'écran noir ou blanc des vidéos scintille, d'où cela provient-il ?

Bonjour,
lorsque je lis une vidéo avec tout logiciel (Windows média player, Média center, média player classique) les écrans noirs de celle-ci (ou blanc)(lors d’un fondu vers le noir par exemple ou fondu vers le blanc) se mettent à clignoter (du fondu gris/noir de la vidéo vers un noir profond ou du blanc au noir très rapidement)… (sauf sous vlc). Ca pique les yeux. Je cherche d’pù celà peut provenir sans succès.
Je suis sous windows Vista, avec pour codecs, le pack divX et combined community codec pack. Lorsque je lis les vidéos,ce sont les codec ffdshow qui fonctionnent.
Si quelqu’un possède une réponse,
merci de me la faire partager…
Edité le 08/02/2010 à 00:57

salut
si cela marche avec vlc dans les meme conditions d utilisation cela vien de tes codec le mieux que tu puisse faire c est de désinstaller les autres logiciel et les reinstaller. as tu testé avec power dvd ???

C’est uniquement avec les videos ou tu as ca aussi sur le bureau ou jeux?
Si oui ca doit etre la carte graph qui chauffe trop

Uniquement dans les vidéos, si celle -ci n’est pas en plein écran, il n’y a bien que la vidéo qui “scintille”.
J’ai testé de désinstaller les codecs, lancé la vidéo même soucis, réinstallé, même soucis. Le truc étonnant c’est que c’est apparu il y a peu de temps…

Verifie si l’intérieur de l’ordi est propre sinon un peu de nettoyage avec compresseur ou petite bouteille d’air comprimée.
Passe le ménage dans le système avec ccleaner yahoo anti-spy dans la barre d’outils yahoo, antivirus, spy-bot,…

J’ai un pc portable, donc pas de soucis de poussière ou autre… sinon, aucun spyware, je prend soin de mon pc…

Ah ok mais vire tout les codecs et installe le nouveau vlc qui lit tout

je l’ai en parallèle mais je ne m’en sers que pour les “vidéos à problèmes”, l’interface n’est pas top, j’ai une télécommande, je me sert donc de média player ou media center pour utiliser mon pc comme centre multimédia… j’aimerai ne pas être dépendant de Vlc…

je vais voir au niveau des drivers de la carte graphique vu que j’ai déjà essayé pas mal au niveau codec…

Le nouveau vlc a une nouvelle interface plus belle mais tu peux essayer divx player et oir ce que ca donne.
Si ca fonctionne bien je te donnerais des logiciels plus beaux si tu veux

J’ai enfin trouvé la solution…

Il semblerait qu’un codec issue de la suite SamsungPcStudio pour mon téléphone samsung ai installé un codec propriétaire pour lire les vidéos Xvid qui étaient concernées. Celui-ci a même prit le luxe de s’utiliser par défaut pour toutes les vidéos xvid que je pouvais lire… En utilisant Gspot, puis en faisant : System->List codecs and other filters, en trian par Format, j’ai été cherché Xvid, trois codecs disponibles (Samsung, DivX, et DivX issu de Combined Community Codec Pack). Clic droit sur Samsung (Funbox Video codec), Set Filter merit --> do not use, même opération sur DivX issu de CCCP, mais --> Prefered Codec, et mes vidéos remarchent…

C’est un peu brouillon et confus, mais après tant de temps passé à chercher, j’en ai un peu marre…

Néanmoins, pour l’éventuelle personne qui aurait un problème similaire et ne parviendrai pas à suivre ces instructions, n’hésitez pas à me contacter…