Forum Clubic

L'écran n'affiche plus rien !

Bonjour,
mon écran n’affiche plus rien pourtant l’unité centrale à l’air de tourné normalement!! j’ai changé l’écran, les cables, la carte graphique et l’alimentation c’est toujours pareil!!!
Si vous avez une idée n’hésitez pas merci !!!

Pas de bip au démarrage ?
C’est arrivé comme ça du jour au lendemain ? ou suite à une manip particulière ?

Essai un clear CMOS (mise à zero des parametre du Bios) deja pour voir…

normalement au demarage tu as un bip bref, qui indique que tout est OK (principalement la RAM)
si ton pc faisait ce bip et que ce n’est plus le cas, essaye une autre barrette ou teste les 1 par 1 si tu en as plusieurs.

en ce qui concerne les bips, ils indiquent souvent le probleme, par exemple 3 bips long, c’est generalement un probleme de CG.

ta carte mere est cramée, j’ai eu ce probleme avec ma P5WDH Deluxe

branche seulement carte mere, processeur, ram et carte graphique.

Essaye de tester une autre carte graphique

si tout pareil c’est ton port graphique qui est mort

Je rejoins les autres posts pour te dire, dans l’ordre, d’essayer ca:
-Enleve et remet ta pile de bios
-Essaye avec une seul barette de ram si tu en as plusieurs, essaye avec les autres individuellement aprés (ou alors essaye en une autre si tu n’en as qu’une)
-Si tu as la possibilité de monter une CG sur un autre port, ou de brancher l’ecran sur une integré sur la CM, essaye.

Sinon si tu as des bips plus long que d’habitude en logique ca sera ta RAM qui à laché (ou une barette) étant donné que tu as test avec une autre CG.

Courage!

Il est allumé l’écran?? (haha!)
Essaie peut être avec un autre écran avant de tout changer dans l’ordi!!
Edité le 07/12/2007 à 12:04

Est ce que ton ecran se met en veille lorsque tu allumes ton pc ?
Si oui, c est ta carte mere.
J ai eu le meme probleme que toi. :op

merci pour toutes ces réponses !!! Le poilu comment je fais pour faire un clear CMOS ?? et keuloud elle est où ma pile de bios ?? Dsl je ne maitrise pas trop l’informatique !!

tu dois avoir un cavalier sur ta carte mere:

  • repere le grace à ton manuel
  • debranche le cordon secteur de ton pc
  • deplace le cavalier de la position 1-2 à 2-3
  • attends 30 s
  • repositionne le cavalier en position 1-2
  • rebranche le cordon secteur
  • démarre ton pc

Il devrait t’afficher un “F1 continue” et “F2 enter setup”

bon courage

merci zephyrs je vais voir tous sa !!!