Forum Clubic

L'EAX de BioShock ne marche pas avec ma X Fi Xtreme Gamer et Vista.Que faire ?

J’installe le jeu.
Je lance le jeu et règle les options. Je coche activer l’EAX. Je quitte le jeu mais ensuite je ne peut plus le relancer.

Le jeu ne se lance même pas, il reste bloqué à la petite image bioshock sous vista… et le dernier patch ne règle pas ce problème !

J’ai passé des heures à essayer des solutions mais en vain ! (Creative ALchemy, pilotes,openAL etc …)

Et lancer le jeu en comptabilité XPsp2, t’a essayé ?
En administrateur ?

Bonjour Smoky_toon.

Je vien d’essayer en comptabilité XPsp2 et cela ne fonctionne toujours pas.
En administrateur ? = je ne comprend pas le sens de la question ! ! ! = autrement la session sous Vista est en administrateur.

Il y a plusieurs semaine, j’ai envoyer un message au Support technique Take2 Interactive :
J’ai fais un rapport avec le logiciel Everest et il m’a conseiller :

  1. Mettre à jour le pilote audio
  2. Mettre à jour OpenAl
    Mais cela n’a rien donné et il m’a dit : Ce problème est effectivement connu par Creative.

J’ai installer un autre jeu : Unreal tournament 3. … (sous vista toujours) le jeu une fois installé ne se lançait pas ( un peu comme bioshock ).
J’ai fais des recherche et j’ai trouvé sur un forum :

"C’est un problème connu lorsque tu actives l’open Al sur une X-fi avec de la X-ram, le jeu plante.
Epic connais le problème et ne fait rien.
forums.epicgames.com…
Ya un fix qui corrige ca : rs24.rapidshare.com…
faut juste remplacer les dll dans binaries
Ce fix force l’openAl à etre utilisé en mode logiciel, ce qui permet de ne plus planter et d’avoir du 5.1 sous vista. "

J’ai donc téléchargé et installé ces fichiers et là UT 3 marche.

De la même manière j’ai essayé de trouver une solution pour bioshock mais hélas sans résultats …
Edité le 27/02/2009 à 20:37

OK ça devrai être bon mais essaye en faisant clic droit > executer en mode admin
Sinon j’ai pas trop d’idées, je connais pas spécialement la X Fi Xtreme Gamer :neutre:

ça ne fonctionne pas non plus en faisant clic droit > executer en mode admin ! ! !

:slight_smile: merci quand même de ton aide

Dans bioshock il y a quelques fichiers .CFG modifiables, mais je sait pas si tu y trouvera ton affaire.
Ils sont dans /mesdocuments je croit

C’est bien dans “mes documents” : perso j’ai 7 fichier cfg…il y a peut-être quelque chose dans l’un d’eux sur l’activation ou non de l’EAX :wink: (j’avoue que je n’ai pas eu le courage de tout checker :whistle:)

T’as bien suivi toutes les instructions spécifiques à cette carte et ce jeu ?

Oui je pense avoir fait tout correctement mais dans le lien que tu m’a donné il y a d’écrit :

“Note that the Sound Blaster X-Fi Xtreme Audio edition does not feature the Game Mode. Also, the X-Fi Xtreme Audio OpenAL drivers are currently being optimized to work better with BioShock. If you have an X-Fi Xtreme Audio card, use Entertainment mode, but turn the “Use Creative EAX Audio” option to “OFF” in the game. You will see more about this option later.”

Et ma carte est une Creative Sound Blaster X-Fi Xtreme Gamer ! ! !
Donc peut être il n’y a pas encore de solutuion !

Autrement, Bioshock installé sur XP SP3 sur le même PC fonctionne très bien avec L’EAX … Mais donc pas deDirectX® 10

Ce n’est pas comme si c’était indispensable. [:shy]

Je pense que je vais me résigné à jouer :
Soit sans DirectX® 10
Soit sans E.A.X

Je peut paraître un peu pointilleux (ou je sais pas quoi d’ailleurs) de vouloir jouer avec des “options supérieurs”. C’est vrai que ce n’est pas indispensable, mais bon à quoi sa sert alors d’avoir le matériel ? ? ?

Merci de vos réponses et en attente d’une éventuelle résolution du problème !

Il existe très très peu de jeux qui tirent entièrement parti de DX10, tu rates pas grand chose je pense :wink:

Si mes souvenirs sont bons,la version DX10 n’ajoute de toutes façons pas grand-chose à la 9 dans ce jeu :neutre:

www.firingsquad.com… :wink:

Rien de transcendant,en effet :neutre:

Sur la dernière paire de screens,je préfère même en DX9 : les contours des ombres sont plus réalistes,elles sont limite trop nettes en DX10…ce n’est que mon avis :wink:

A part pour la fumée, DX10 n’apporte pas grand chose, je suis du même avis que Blackalf :slight_smile:

Ben,j’y ai joué en DX9 (X1950XT et XP oblige) et je n’ai pas souvenir d’effet de fumée aussi moche sous DX9 :heink: je crois que ça m’aurait marqué

C’était peut être un gros zoom :nexath