Forum Clubic

Leadtek 6600 GT ?

Bonjour,

Je suis le malheureux possesseur d’une Leadtek 6600 GT AGP.
J’ai changé mon ancienne carte debut Juin.Au depart tout allais bien, seulement depuis deux trois mois j’ai de gros problemes.
Avec PES5 ou World of Warcraft, le jeu tourne sans probleme pendant une heure et ensuite il se fige et d’enormes barres apparaissent, mes persos de dedoublent ou sont accompagnés du décors.
Je mets regulièrement mes pilotes à jour ( le dernier date de Dec 2005)
J’ai un Pentium IV 3Ghz
1mo de Ram
Direct x 9.0c

Si quelqu’un peut m’aider…
Ou me conseiller :super:

Merci

tu l’a overclocké???
donne nous les températures en full et tout

essaye de dépoussiérer ta carte graphique, avec la puissiere qui s’accumulte les ventilo tournent moins, vite et les performances de refroidissement sont moins bonne.

Je pense que ta carte chauffe de trop !

Regarde la température de ta carte graphique lorsque les "barres" apparaissent.

Si tu l’as o/c remet les fréquances d’origines.

ce ne serai pas la carte graphique sur laquelle il était conseillé d’enlever les patins pour que ca chauffe moins ??

enfin le problème C’EST la température c’est bien connu pour cette leadtech

Un futur post dans ce topic :whistle:
Bon alors, la routine quoi…tensions en idle (Bios et Everest) et full sous Speedfan ou MBM.
Il y a ces fameux coussinets sur cette CG ? :heink:

Oui le refroidissement de chez leadteak laisse à désirer quand même…

Leadtek dejà :ane:

J’ai lu un nombre incalculable de fois sur “http://www.hardware.fr” que la carte Leadtek A6600 GT TDH était celle qui chauffait le moins de toutes les 6600 GT du comparatif (avec la MSI) ! Le test se composait de la carte Leadtek, PNY, Point Of View et MSI !

Le lien : http://www.hardware.fr/articles/550-8/comp…-agp-pci-e.html

Merci pour vos reponses.
Je n’ai pas overclocké ma carte, cependant c’est vrai que le ventilo tourne beaucoup plus qu’avec mon ancienne carte.
J’ai winfox d’installé, je pensai pouvoir controller la temperature avec ce programme mais je ne vois rien.
Pour la poussiere, j’ai installé une nouvelle barette il ya 15 jours et j’en ai profité pour faire me ménage…sans succès au niveau de la surchauffe.
Merci encore

Moi je dirais tu va dans un petit magasin de pc pour acheter de la pate thermique sa coute pas chére et si c’est ça c’est réglé sinon va surrement falloir acheter un autre systême de refroidissement

Si tu pouvais répondre, ça ferait avancer le schmilblik :smiley:

Il veut pas les lacher :confused:

Je veux bien repondre, si je comprends quelque chose…
Pour les coussinets je crois que c’est la version precedente de cette carte qui souffrait de ce probleme, sauf erreur de ma part…