Forum Clubic

Le sons de f.e.a.r

Alors dans f.e.a.r. jai le sons des armes et tout le bordel mais lorsqu il y a des dialogue je vois juste les levre bouger mais je n entend rien de ce qu il disent…
pouver vous maider???
merci

T’as quoi comme config et comme carte son?

c pas la config le probleme!!!

Tu pourrais avoir la politesse de répondre calmement, on essaye de t’aider, on n’est pas à ton service…

Désactive l’option EAX dans le menu du jeu et désactive aussi l’accélération materielle.

Peut-etre que si, donne la nous et on verra!

Version légale ?

non jsuis dsl pour le malentendu jmenervait pas!!^^
et jai pas la config a portée de vue, je sais que jai tout ce qui faut pour f.e.a.r.
ce probleme menerve je nentend pas les dialogue et ca devien enervant!!!
merci si vs savez maider

Met les pilotes a jour deja

pilote deja mis a jour

Bah donneta config alors, je peut pas t’aider sinon :neutre:

intel pentium 4, 2.53ghz, 1go de ram
carte graph gigabyte radeon 9200 128mb
et c tou ce que je sais

g entendu parlé que dans les optinos du jeu fallai desactiver le mixage materiel, c juste???

C’est ce que j’ai expliqué plus haut en effet.

oui, c"est un bug du jeu qui existe depuis sa sortie et qui n’a jamais été corrigé depuis ( bravo monolith ).

Il existe plusieurs solutions :
désactiver le mixage matériel ( mais dans ce cas c’est du 2.1 uniquement , aidieu le 5.1 )
ou l’activer le mixage matériel mais diminuer l’accélération de la carte son ( dans ce cas jeu en 5.1 mais adieu l’eax qui deviens grisé )

Pas terrible pour un jeu qui a sa sortie fesait les eloges de sa bande son.

:neutre:

en fait je ne peux meme pas faire ON sur le mixage materiel il reste sur off!!
comment ca se fait et jai pas trop bien compri ce qu a dit chouminator…
merci de mexpliquez tt ce bordel^^

Alors voila ya quelqu un qui me propose ca (dite moi si c est juste) attention en anglais;…
If you have problems with the sound (no speech), here’s the way to fix it (worked for me for the demo

  1. Find out if you have l3codeca.acm located at Windows/system32/l3codeca.acm. Rename it to l3codeca.acm.backup (always create backups ).
    If the file is not there, you don’t need to do anything.

  2. Install WMFADist.exe which you can find in your main installation folder or at http://www.project9k.jp/download/WMFADist.exe

  3. Open up your ‘Control Panel’ and go to ‘Sound and Audio Devices’, select the ‘Hardware’ tab, then select ‘Audio Codecs’ from the list and
    click on ‘Properties’. Then go to the ‘Properties’ tab.

  4. In the list you should find ‘Fraunhofer IIS MPEG Layer-3 Codec’. Left double-click it and make sure ‘Use this audio codec’
    is selected and change the priority to 1.

You might have to disable some other DivX or XviD-related audio codecs as well as uninstall any codec-packs you might have (Ace, Nimo, FFDshow).
But without uninstalling any of those, this worked for me.

En gros, le problème viendrait d’un pack de codec, tu en as un d’installé ?

a mon avis oui
yaurai pa quelqu un qui serai me justifier ce qui est dirt dans ce doc???

mais je nai pas trop compris la fin…
mes autre codec vont etre desinstallé ou quoi???
et est ce que le sons de mes autre jeu me causera t il probleme si je fais ca???