Forum Clubic

Le serveur n'a pas pu allouer un élément de travai

Bonjour les gens.
Le gestionnaire d’évènement du serveur me renvoie ça régulièrement :
“Le serveur n’a pas pu allouer un élément de travail 19 fois pendant les 60 dernières secondes.”
c’est bien embettant car cela bloque tous les acces au serveur.

quelqu’un a t il une idée ou une solution ? merci d’avance.

Ben là à moins d’être devin ça va ête difficile. Tu ne nous dit ni l’OS serveur et client, ni l’appli. Bref un peu plus d’info serait bienvenue.

Avec un peu de chance c’est un problème logiciel et ça n’a rien à voir avec le réseau.

bien sur, désolé.
Le réseau : 6 machines (5 w2k et 1 XP) + 1 serveur sous WinXP Pro
1 routeur. Adresse IP fixe déclarée pour tout le monde. Profils utilisateurs déclaré sur le serveur. Accès ok pour tout le monde sur le serveur.

Le problème apparait lorsque l’ordi XP lance un calcul réseau à partir de 3dsmax. (Calcul Vray en Distributed rendering).
Tous les ordis du resaux calculent et ont besoin de ressources (textures surtout) qui sont sur le serveur (dans la bibliothèque de texture).

Comme piste, j’ai parfois un message d’erreur lors du lancement du rendu : “Erreur d’écriture dans un fichier”

Ma parade du moment, c’est pendant le calcul, de déconnecteur toutes les sessions de connexion à partir du gestionnaire d’ordi du serveur.

C’est pas top car mon rendu est foiré et je peux recommencer.

Ca ne viendrait pas de la limite de 10 connexions aux partages avec Windows XP Pro ?

C’était mon idée de départ.
J’ai changé l’os du serveur de W2k à WinXP Pro SP2 avec un patch pour augmenter la limite de connexion à 50 mais le probleme demeure
Pis de toute façon, je n’ai que 7 machines maxi qui se connectent.

Je ne pense pas que l’origine soit logicielle car les disques réseaux vers le serveur de tous les ordis sont bloqués.

Quelqu’un a des pistes ou des solutions ?

J’ai un doute en ayant lu un post :
En passerelle, je mets bien l’IP du routeur.
En en DNS ?. J’ai mis aussi l’IP du routeur mais je me dis que j’aurais peut etre du mettre celui du serveur.

Non, c’est bon, IP du routeur pour la passerelle et DNS ça doit marcher.

Peut etre que 6 ordis qui demandent tous la meme chose (fichier texture) au meme moment peuvent saturer le serveur ?