Forum Clubic

Le PC boot mais l'écran reste en veille

Bonjour,

J’ai acheté une CG Sapphire 4890 vapor-x que j’ai installé et qui a bien fonctionné depuis le mercredi 08/07.

Ce matin j’allume mon PC qui semble bien booter mais rien ne s’affiche à l’écran.

J’ai fait quelques tests:

  • Brancher mon écran sur celui de ma copine: il fonctionne.
  • Brancher l’écran de ma copine sur ma tour: l’écran reste en veille (essai avec port DVI et port VGA).
  • Brancher ma CG sur l’autre port PCI: l’écran reste en veille.
  • Brancher mon ancienne carte graphique sur les 2 ports PCI (tout à tour): l’écran s’allume

Est ce que je peux en conclure que le problème ne vient ni de mon écran, ni de mes câbles, ni de ma carte mère ou encore de mon alimentation mais bien de ma carte graphique?

Ma config:

  • Boitier Cooler Master Cosmos 1000
  • Alimentation Corsair HX - 750W
  • Disque Dur Western Digital VelociRaptor 150 Go - 16 Mo
  • Carte mère Gigabyte GA-EX58-UD3R
  • Processeur Intel® Core™ i7 920
  • Ventilateur Noctua NH-U12P SE1366
  • Mémoire G.SKILL - Extreme Serie PI 6Go ( 3*2 ) PC12800 1600MHz Tri Channel pour Core i7 F3-12800CL8T-6GBPI

Merci d’avance pour vos conseils :wink:

Kennix
Edité le 11/07/2009 à 14:40

Désolé Mais C’est ta carte graphique qui est grillée ( elle ne marche plus)
Donc REtour SAV au plus vite !!!
Bonne chance

salut

tu as une bonne alim donc pas de souci

si tu n’a rien toucher et qu’elle ne marche plus d’un coup , avec les test que tu as fait : SAV

Merci pour vos réponses.

Effectivement je n’ai rien touché, ni matériel ni logiciel (pas de mise à jour du bios ou autres).

A noter que j’ai mis mon ancienne carte graphique et tout tourne bien depuis une semaine.

Je vais donc ramener la carte graphique.

Encore merci pour votre confirmation.

Kennix.

Salut,
Ta tester tes barrettes une par une?

Edit: non sa doit pas etre sa puisque sa boot avec ton ancienne CG , retour SAV :arf:
Edité le 15/07/2009 à 22:31