Forum Clubic

Le lecteur X utilise le système de fichiers du mod - Resolution du mode de compatibilité MS-D

Bonjour,
l’onglet “Performances” de la fenêtre “Propriétés” du système m’indique que le lecteur C utilise le système de fichiers du mode compatible MS-DOS, et que le paging du mode de compatibilité réduit les performances globales. Et voici ce qui est indiqué lorsque je vais dans "détails ":

Le lecteur X utilise le système de fichiers du mode compatible MS-DOS.

Ce problème se produit souvent sur plusieurs lecteurs. Il est généralement causé par un pilote mentionné dans le fichier Config.sys que Windows Millennium Edition ne reconnaît pas et est lié au message Le paging du mode de compatibilité réduit les performances globales. Si vous recevez les deux messages, affichez en priorité l’aide relative au message Le paging du mode de compatibilité réduit les performances globales.
Si vous recevez uniquement le message Le lecteur X utilise le système de fichiers du mode compatible MS-DOS sur un lecteur, cela signifie que ce lecteur utilise un pilote compatible MS-DOS (mode réel), ce qui peut réduire ses performances. Contactez le fabricant de votre matériel pour savoir s’il existe une mise à jour du pilote pour votre lecteur. S’il n’en existe pas, les performances du lecteur risquent de ne pas être optimales, mais vous pouvez tout de même l’utiliser.
Le paging du mode de compatibilité réduit les performances globales.

Windows Millennium Edition n’a pas pu identifier de pilote en mode réel ni de programme résident dans votre fichier Config.sys ou Autoexec.bat. Vous allez recevoir un autre message indiquant le nom du pilote ou programme à l’origine du problème.
N’ayant pu identifier le pilote ou programme, Windows Millennium Edition est passé en mode de compatibilité MS-DOS pour permettre l’exécution du programme. Les performances générales s’en trouvent toutefois diminuées. Pour améliorer les performances, désinstallez le programme ou le pilote qui provoque ce problème ou contactez le fabricant pour obtenir une version mise à jour.

Je suis allé sur le site "Support de Microsft" Et mon contoleur de disque est ok et apparemment pas de pilote manquant ou endommagé.

Merci d’avance pour l’aide.

As tu installé les pilotes de la carte mère ?
(si chipset Via, les 4 en 1)

Comme je le disais précédemment, tous mes pilotes sont bien installés et non endommagés !

reprenons donc depuis le début :wink:
tu as ce problème depuis quand exactement ? un évènement particulier ?
es tu sur une fraîche installation de Millenium ? sur un nouveau disque dur ? formatage ?

ben, en fait, je ne sais pas trop depuis quand, peut-être 1 mois ou 2 ? pas d’événement particulier. Millénium installé depuis que j’ai ce PC, vers 2000. Pas de changement de disque dur, ni formatage ! :confused: