Forum Clubic

Le gestionnaire des tâches a été désactivé par l'administrateur

Salut. j’ai un fichier inscription dans le registre pour réactiver le gestionnaire des tâches.Très bien mais ça ne règle pas le problème…De plus spybot me trouve le problème,me le résout,mais il revient toujours…(scan avast au démarrage ne trouve rien) Si quelqu’un peut m’aider merci

La première chose à faire est de tester avec un autre antivirus (comme Antivir), parce que Avast n’est plus le meilleur antivirus gratuit.

Installe en un autre et dis nous si cela règle ton problème.

Sinon installe aussi des logiciels comme MalwareBytes Antimalware et lance une analyse.

D’autres personnes viendront compléter mon message pour t’indiquer d’autres pistes.

Faut pas oublier de desactiver la restauration systeme avant de nettoyer car bon nombre de cochonneries se sauvegardent et se restaurent grace a ca.

Quel est le nom du fichier qui pose probleme ?

SALUT

Avast doit être avant tout être desinstallé avec cet utilitaire
www.avast.com…
un coup de Ccleaner --nettoyeur
www.avast.com…
redemarres ton PC INSTALLES MAINTENANT un autre antivirus
soit avira personal
www.free-av.com…
ou AVG antivirus
gratuit.avg.fr…

poste un log hijackthis
www.trendsecure.com…

regarde générer un rapport
pagesperso-orange.fr…

et comme l as dis -ZarakiKenpachi

www.malwarebytes.org…
avec lequel tu feras une analyse COMPLETE EN MODE SANS ECHEC + SUPPRESSIONS des infections __poste le rapport
tuto
forum.telecharger.01net.com…


ce n est pas forcement infectieux attendre d autres soluces !!

Salut

Si tu es sous XP, utilise Dial a fix, dans la rubrique Policies puis remove toute les clés qui s’affiche.

Après fait les vérifications de Cricri58
Edité le 15/12/2008 à 00:41

merci en retard…mais MalwareBytes Antimalware a trouvé comme spybot mais m’a demandé un redémarrage…alors on verra


merci pour l'aide avec MalwareBytes Antimalware apparement ca marche et j'ai qd même enlever la restauration systeme...merci encore

Salut

Tu feras " Malwarebytes comme d écris plus haut et SUPPRESSIONS de(s) infection(s)__poste le rapport

Analyse compléte en MODE SANS ECHEC

Malwarebytes’ Anti-Malware 1.31
Version de la base de données: 1506
Windows 5.1.2600 Service Pack 3

16/12/2008 17:19:43
mbam-log-2008-12-16 (17-19-43).txt

Type de recherche: Examen complet (C:|E:|)
Eléments examinés: 89779
Temps écoulé: 58 minute(s), 43 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 1
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\DisableTaskMgr (Hijack.TaskManager) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)


voila le rapport en mode sans echec :(

problème réapparu même après Malwarebytes ( SUPPRESSION de l’infection en MODE SANS ECHEC).De plus (si ça a un rapport?)les titres dans les entêtes des fenêtres n’apparait pas toujours, des fois seul l’icône est présent


J'essayerai dans la journée peut-être de virer avast pour mettre antivir...

Bjr,
Est-ce que par hasard, tu aurais le nom du fichier qui te cree tous ces problemes ?

Sinon, en cas d’infection particulierement rebelle, tu peux tjrs installer kis2009 en version evaluation valable 30j … tu auras le meme niveau de protection que la version payante et la meme efficacite bien entendu.

salut ordinosaure j’aimerai pouvoir te répondre mais si ce qui est écrit dans le rapport ci-dessus ne te donne pas la réponse alors moi :frowning: j’en suis incapable…Mais si tu m’indique ce qu’il faut faire je m’exécuterai :slight_smile: .Et ensuite j’essayerai Kis 2009 merci

lance le gestionnaire de tache (ctrl+alt+supr), onglet processus, etire la fenetre de maniere a voir tous les processus et poste une capture d’ecran …

ok mais comment on fait la capture d’écran? (et qd j’affiche le gestionnaire des tâches en grand , il en reste encore en bas)

Avec la touche “impr. ecran” (impression ecran).
Ensuite tu ouvres “paint”, tu colles avec les touches “ctrl+v”, tu sauvegardes en bmp, tu ouvres ton soft de retouche d’image favori, tu recadres pour ne garder que la liste des processus en cours.
Si ta fenetre n’est pas assez grande pour afficher tous les processus, tu le fais en 2x …

et tu va sur ce site tu envoie ton image et post le lien

www.casimages.com…

désolé pour le retard (déplacement le 18/12).bon, pour l’image voici les liens .ouf parce que j’ai pas de logiciel de retouche j’en ai pas :frowning:

http://nsa03.casimages.com/img/2008/12/19/mini_081219085135257317.jpg
http://nsa03.casimages.com/img/2008/12/19/mini_081219085420199619.jpg

Voilà j’espère que ça vous ira

Deja je trouve que tu as un peu trop de processus qui tournent en tache de fond … y a moyen de recuperer des ressources de ce cote.
J’imagine que ton PC doit mettre un poil de temps a se lancer …
Tu peux deja supprimer les deux Google******.exe qui servent a rien.

Suspect = Launcher.exe
Effectuer une recherche de ce fichier et localiser son dossier d’installation pour voir.

A suivre …

recherche fichier: launcher.exe

PMLauncher C:/program files/TuneUp utilities (prog kracké)
Launcher … /OrangeHSS/launcher
Launcher .exe.manifest …/OrangeHSS/launcher
jp2launcher …/Java/jre6/bin


Les 2 google ont été supprimés mais à partir du gestionnaire des taches..est-ce suffisant ?

Bon ben c’est pas le launcher … vu qu’il te sert pour TUU.

Pour supprimer le lancement des deux google (ca te fera pas recuperer des masses mais c’est pour le principe) tu peux utiliser un soft de nettoyage (regcleaner, ccleaner, jv16pt, etc …) afin d’acceder aux progs qui demarrent a l’ouverture de windows. Je sais pas si tune up le fait … en gros ca t’affiche la liste et toi tu supprimes ceux qui sont superflus (dans le doute tu peux suspendre le demarrage pour mieux le remettre par la suite). Normalement tu devrais avoir un msg de spybotS&D qui te demande de confirmer …

Pour le reste des processus, tu fais de meme que pour launcher.exe et tu scrutes le resultat de la recherche. Par exemple, tu verras que ashweb.exe (si je me souviens du screen) correspond a un des services de avast … et ainsi de suite.
Avec l’habitude, tu sauras identifier tous tes process comme ca en cas de toute, tu repereras l’intrus a l’avenir. Mais bon, pour ton probleme, ca n’a peut etre rien a voir avec les process charges au demarrage.

Ce peut etre un “service” qui desactive ton gestionnaire de periph … a verifier dans outils d’administration, gestion ordinateur, services.

Mais avant de te lancer dans la grande lessive “a la main”, vu que les solutions automatisees ne donnent pas satisfaction, tu peux desinstaller ton avast et installer KIS2009. L’avantage avec lui c’est qu’il se desinstalle proprement si tu ne souhaites pas le garder.

Problème résolu par hasard .Après l’achat d un ordi portable j’ai installé tous mes prog et même problème et en restaurant le système je me suis appercu que c’était ACRONIS partition suite qui me bloquait le gestionnaire des taches …voila merci a tous pour tout